Excel Forum


Geri Git   Excel Forum > EXCEL-Soruları > Excel'e Yeni Başlayanlar
Atatürk
Şifremi Unuttum

DUYURU SİSTEMİ

Excel'e Yeni Başlayanlar Excel kullanmaya yeni başladıysanız sorularınızı buraya gönderebilirsiniz.
Dosya ekleyebilirsiniz

Özel Arama



Yanıtla
 
Paylaş Konu Araçları Görünüm Modları
Eski 18-05-2008, 22:14   #1
iskelet
 
Giriş: 05/02/2008
Şehir: Samsun
Mesaj: 231
Excel Vers. ve Dili:
2003
Varsayılan On numara

Yapmak istediğim şey ekteki dosyadadır. Şimdiden teşekkürler
Eklenmiş Dosyalar
Dosya Türü: xls on numara.xls (18.0 KB, 40 Görüntülenme)
iskelet Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-05-2008, 22:36   #2
yucel baygul
Altın Üye
 
yucel baygul kullanıcısının avatarı
 
Giriş: 11/03/2006
Şehir: balıkesir
Mesaj: 582
Excel Vers. ve Dili:
ms office 2010 ev ms office 2007 iş
Varsayılan

dosya ektedir umarım doğru anlamışımdır
Eklenmiş Dosyalar
Dosya Türü: rar on numara.rar (3.0 KB, 26 Görüntülenme)
yucel baygul Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-05-2008, 22:51   #3
iskelet
 
Giriş: 05/02/2008
Şehir: Samsun
Mesaj: 231
Excel Vers. ve Dili:
2003
Varsayılan

cevap için teşekkürler ama benim yapmak istediğim o değildi.
Siz 1 sayısının kaç kere geldiğini bulmuşsunuz. benim istediğim 1 ve 2 sayısının aynı anda kaç defa geldiği veya 5 ve 20 sayısının kaç defa geldiği.
iskelet Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-05-2008, 23:00   #4
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Mesaj: 17,466
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Merhaba,

Örnek dosyayı inceleyiniz. İstediğiniz bu mu?
Eklenmiş Dosyalar
Dosya Türü: rar ONNUMARA.rar (19.3 KB, 242 Görüntülenme)

Bu mesaj en son " 26-04-2009 " tarihinde saat 17:34 itibariyle Ömer tarafından düzenlenmiştir.... Neden: Dosya yeniden eklenmiştir..
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-05-2008, 23:06   #5
iskelet
 
Giriş: 05/02/2008
Şehir: Samsun
Mesaj: 231
Excel Vers. ve Dili:
2003
Varsayılan

sayın espiyonajl teşekkür ederim evet istediğim buydu.
ellerinize sağlık bunun mantığını anlatmanız mümkün mü acaba
tekrar teşekkür ederim.
iskelet Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-05-2008, 23:25   #6
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Mesaj: 17,466
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Merhaba,

Verilerinizin olduğu hücreleri belirlenen sayılara göre A2 hücresinde yazılan formülü ile saydırdık. Bu formülü aşağı son veriye kadar kopyaladık..

A2 hücresinde olan formül ;

=EĞERSAY(B2:W2;$AA$1)+EĞERSAY(B2:W2;$AB$1)

Bu formülü ayrı ayrı ele alırsak;

=EĞERSAY(B2:W2;$AA$1) Formülü o satırdaki AA1 de belirlediğimiz sayıyı sayar. Eğer belirlenen sayı var ise sonuç bir olacaktır, yoksa sıfır olacaktır.

=EĞERSAY(B2:W2;$AB$1) Formülü o satırdaki AB1 de belirlediğimiz sayıyı sayar. Eğer belirlenen sayı var ise sonuç bir olacaktır, yoksa sıfır olacaktır.

Bu iki formülün toplamı eğer 2 olursa demekki o satırda belirtilen sayıların ikiside var anlamına gelir.

Sonra yapılan işlem AA2 hücresindeki;

=EĞERSAY(A2:A34;2) formül yardımı ile A2:A34 aralığında kaç adet 2 sayısının olduğunu bulmak oldu.

Umarım açıklama faydalı olmuştur..
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-05-2008, 23:38   #7
iskelet
 
Giriş: 05/02/2008
Şehir: Samsun
Mesaj: 231
Excel Vers. ve Dili:
2003
Varsayılan

Çok teşekkür ederim.
iskelet Çevrimdışı   Alıntı Yaparak Cevapla
Eski 18-05-2008, 23:42   #8
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Mesaj: 17,466
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Rica ederim.

İyi çalışmalar..
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-05-2008, 18:56   #9
iskelet
 
Giriş: 05/02/2008
Şehir: Samsun
Mesaj: 231
Excel Vers. ve Dili:
2003
Varsayılan

yapmak istediğim şey ektedir. eğer yapmak istediğim şey mümkün müdür?
Eklenmiş Dosyalar
Dosya Türü: xls on numara.xls (20.5 KB, 10 Görüntülenme)
iskelet Çevrimdışı   Alıntı Yaparak Cevapla
Eski 29-05-2008, 19:02   #10
Ömer
Moderatör
 
Ömer kullanıcısının avatarı
 
Giriş: 18/08/2007
Mesaj: 17,466
Excel Vers. ve Dili:
Excel 2010 Türkçe
Varsayılan

Merhaba,

Örnek dosyayı incelermisiniz. İstediğiniz bu mu?
Eklenmiş Dosyalar
Dosya Türü: rar ONNUMARA.rar (19.3 KB, 112 Görüntülenme)

Bu mesaj en son " 26-04-2009 " tarihinde saat 17:33 itibariyle Ömer tarafından düzenlenmiştir.... Neden: Dosya yeniden eklenmiştir..
Ömer Çevrimdışı   Alıntı Yaparak Cevapla
Yanıtla


Konu Araçları
Görünüm Modları

Gönderme Kuralları
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is Açık
SimgelerAçık
[IMG] kodu Açık
HTML kodu Kapalı


Saat 23:15


Bu forum Elit NET - www.elitnet.com.tr tarafından sunulmaktadır.


Bahis Forum - Define - Çorlu Kamera - Çorlu Petek Temizleme - Site Yönetimi - TYPO3 Türkiye - 2015 Fuar - Çorlu Mimarlık - Çorlu Hotel
Powered by vBulletin Version 3.7.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Advertisement System V2.6 By   Branden