3 koşullu eğer

Katılım
25 Nisan 2013
Mesajlar
71
Beğeniler
0
Excel Vers. ve Dili
Office 365
#1
Merhaba,
3 koşullu bir formül hazirlamam gerekiyor fakat ayarlayamadım ve desteğe ihtiyacım var.
A hücresindeki değeri C ve H sütunları aralığında bulup F sütununda fiş ve fatura yazanlari toplayıp iade belgesi yazanlari bu fiş ve fatura toplamından çıkarması gerekiyor.(Fis,fatura ve iade belgesi ayni sütunda (F) yazıyor)
desteğiniz için şimdiden teşekkürler.
 

çıtır

Altın Üye
Altın Üye
Katılım
6 Mart 2005
Mesajlar
3,363
Beğeniler
333
Excel Vers. ve Dili
Excel Vers. ve Dili:
Office 2016 TR 64 Bit
#5
Deneyiniz.
Kod:
=TOPLA.ÇARPIM((Sayfa2!$A$2:$A$200=$A2)*(Sayfa2!$C$2:$C$200={"fiş";"fatura"})*(Sayfa2!$D$2:$D$200))-TOPLA.ÇARPIM((Sayfa2!$A$2:$A$200=$A2)*(Sayfa2!$C$2:$C$200="iade")*(Sayfa2!$D$2:$D$200))
veya
Kod:
=ÇOKETOPLA($D$2:$D$200;$A$2:$A$200;$A2;Sayfa2!C2:C200;"fiş")+ÇOKETOPLA($D$2:$D$200;$A$2:$A$200;$A2;Sayfa2!C2:C200;"fatura")-ÇOKETOPLA($D$2:$D$200;$A$2:$A$200;$A2;Sayfa2!C2:C200;"iade")
 
Son düzenleme:
Üst