Çözüldü 3 kriterli çıkatma işlemi

schlecht

Altın Üye
Katılım
13 Kasım 2009
Mesajlar
211
Beğeniler
5
Excel Vers. ve Dili
2009
#1
Herkese merhaba, 3 koşullu çıkartma işlemi yapmak istiyorum işin içinden çıkamadım. Örnek dosya eklemdim. yardımcı olursananız sevinirim.
 

Ekli dosyalar

asri

Altın Üye
Altın Üye
Katılım
24 Nisan 2005
Mesajlar
2,739
Beğeniler
46
Excel Vers. ve Dili
Office 2016 TR 64 Bit
#2
Formülü D2 ye yapıştırıp aşağı doğru çekiniz.

Kod:
=EĞER(VE(A2="Veri Sağlanmıyor";ESAYIYSA(B2);C2="Veri Yok");"Hesaplanmadı";EĞER(VE(A2="Veri Sağlanıyor";ESAYIYSA(B2);ESAYIYSA(C2));B2-C2;EĞER(VE(A2="Veri Sağlanıyor";ESAYIYSA(B2);C2="Veri Yok");B2;"")))
 
Son düzenleme:

excel41

Destek Ekibi
Destek Ekibi
Katılım
1 Ocak 2013
Mesajlar
483
Beğeniler
220
Excel Vers. ve Dili
Excel 2019 Türkçe
#3
alternatif olsun D2 hücresine koyalayın ve ardından Ctrl + Shift+Enter yapın
Kod:
=EĞERHATA(EĞER(A2="veri sağlanmıyor";"hesaplanmadı";B2);EĞER(C2="veri yok";C2-B2;B2))
 

schlecht

Altın Üye
Katılım
13 Kasım 2009
Mesajlar
211
Beğeniler
5
Excel Vers. ve Dili
2009
#4
Cevaplarınız için çok teşekkür ederim. Çıkartma işlemini C2 - B2 şeklinde yapıyor. B2-C2 şekiline çevirebilirmiyiz.
 

excel41

Destek Ekibi
Destek Ekibi
Katılım
1 Ocak 2013
Mesajlar
483
Beğeniler
220
Excel Vers. ve Dili
Excel 2019 Türkçe
#5
Cevaplarınız için çok teşekkür ederim. Çıkartma işlemini C
Kod:
=EĞERHATA(EĞER(A2="veri sağlanmıyor";"hesaplanmadı";B2);EĞER(C2="veri yok";B2-C2;B2))
2 - B2 şeklinde yapıyor. B2-C2 şekiline çevirebilirmiyiz.
 

Ekli dosyalar

schlecht

Altın Üye
Katılım
13 Kasım 2009
Mesajlar
211
Beğeniler
5
Excel Vers. ve Dili
2009
#9
Teşekkür ederim dosyada yer alan formül çalıştı.
 
Üst