Artı rakamları eksi, Eksi rakamları artı yapma.

sward175

Özel Üye
Katılım
4 Şubat 2011
Mesajlar
999
Excel Vers. ve Dili
Excel Vers. ve Dili:
Microsoft Office 365 ProPlus
Herkese Merhabalar,

Ekli dosyada artı ve eksi rakamlar bulunmakta.
İsteğim artı rakamları eksi, eksi rakamları artı yapmak boş olan hücrelerin de boş olması.
Konu hakkında yardımlarınızı rica ederim.
sward175
Saygılarımla.
 

Ekli dosyalar

uzmanamele

Uzman
Uzman
Katılım
26 Eylül 2007
Mesajlar
9,160
Excel Vers. ve Dili
excel 2010
Merhaba

Herhangi bir hücreye -1 yazın, hücreyi kopyalayın, İşaretleri değiştirilecek hücreleri seçin , özel yapıştır, çarp
 

sward175

Özel Üye
Katılım
4 Şubat 2011
Mesajlar
999
Excel Vers. ve Dili
Excel Vers. ve Dili:
Microsoft Office 365 ProPlus
Sayın, uzmanamele ÜSTAT,
Çok teşekkür ederim.
 

Leoncio

Altın Üye
Katılım
22 Mart 2005
Mesajlar
827
Excel Vers. ve Dili
Excel-2003 TR.
Alternatif olması açısından;
=MUTLAK(A1)
 

tsoyts

Altın Üye
Altın Üye
Katılım
21 Mayıs 2010
Mesajlar
79
Excel Vers. ve Dili
2003 xls
=EĞER(A208="";"";A208*(-1))

Eğer A208 hücresi boş ise boş bırak, değilse -1 ile çarp

-1 ile çarpmak eksili değerleri + , + lı değerleri eksi yapar. Kolay gelsin.
 

Ekli dosyalar

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
35,933
Excel Vers. ve Dili
Microsoft 365 Tr-En 64 Bit
Ofis 2016 Tr-En 32 Bit
@Leoncio,

Öneriniz istenen sonucu sağlamayacaktır. Çünkü MUTLAK (ABS) fonksiyonu her şartta veriyi pozitife döndürecektir.

İstenen ise pozitif olanlar negatif olsun. Ayrıca negatif olanlarda pozitif olsun.
 
Üst