Bir Çalışma Sayfasında Olup Diğerinde Olmayanlar Tablosu

Katılım
3 Nisan 2006
Mesajlar
58
Beğeniler
0
#1
Merhaba

İki tane çalıştığım liste var, bir tanesi full liste, diğeri içerisinden bazı verilen alındığı liste
Örnek bir excel dosyası ekledim, Bir özet tablo hazırlamaya çalışıyorum, tabloda Sayfa 2 de olup, Sayfa 1 de olmayanların satırların verilerinin toplamını getirmem lazım

Yardım edebilirseniz sevinirim
 

Ekli dosyalar

çıtır

Altın Üye
Altın Üye
Katılım
6 Mart 2005
Mesajlar
4,024
Beğeniler
545
Excel Vers. ve Dili
Excel Vers. ve Dili:
Office 2016 TR 64 Bit
#2
G5 hücresine kopyalayınız.
Kod:
=TOPLA.ÇARPIM(--(Sayfa2!$A$2:$A$200<>$A$2:$A$200))
H5 hücresine kopyalayınız.
Kod:
=TOPLA.ÇARPIM((Sayfa2!A2:$A$200<>A2:$A$200)*(Sayfa2!$B$2:$B$200))
 

dalgalikur

Destek Ekibi
Destek Ekibi
Katılım
4 Haziran 2006
Mesajlar
1,967
Beğeniler
192
Excel Vers. ve Dili
2007-2013
#3
Merhaba

G5 hücresine =EĞERSAY(Sayfa2!A:A;"<>")-EĞERSAY(A:A;"<>")

H5 hücresine =ETOPLA(Sayfa2!B:B;"<>")-ETOPLA(B:B;"<>")

Formüllerini yazın.
 
Katılım
3 Nisan 2006
Mesajlar
58
Beğeniler
0
#4
G5 hücresine kopyalayınız.
Kod:
=TOPLA.ÇARPIM(--(Sayfa2!$A$2:$A$200<>$A$2:$A$200))
H5 hücresine kopyalayınız.
Kod:
=TOPLA.ÇARPIM((Sayfa2!A2:$A$200<>A2:$A$200)*(Sayfa2!$B$2:$B$200))
Merhaba Tekrardan
Öncelikle geç döndüm, teşekkür edemedim, yardımlarınız için teşekkür ederim

Sayın @çıtır , örnekte çok güzel çalışmasına rağmen kendi tabloma bir türlü adapte edemedim, ama tam istediğim sonucu elde ediyorum

Tabloyu biraz genişletmek durumunda kaldım, bir kaç koşul daha ihtiyaç oldu
Yardım ederseniz çok sevinirim

Örnek Tabloyu ekledim

Teşekkürler
 

Ekli dosyalar

Üst