Bir hücredeki tarihe göre banka bakiyesini getirme.

Katılım
16 Haziran 2020
Mesajlar
10
Excel Vers. ve Dili
2019 / tr
Aşağıdaki tabloda diyelim A1 hücresine 03.09.2020 yazınca bana 17.147,55 sonucunu vermesini istiyorum.

28.08.2020 Para Transferi 3.658,00 7.859,35
28.08.2020 Para Transferi 700,00 8.559,35
28.08.2020 Para Transferi 3.068,00 11.627,35
31.08.2020 Para Transferi 877,00 12.504,35
01.09.2020 Para Transferi 826,00 13.330,35
03.09.2020 Diğer -3,00 13.327,35
03.09.2020 Diğer -3,00 13.324,35
03.09.2020 Para Transferi 3.256,80 16.581,15
03.09.2020 Para Transferi 566,40 17.147,55
04.09.2020 Para Transferi 800,00 17.947,55
04.09.2020 Para Transferi 519,20 18.466,75
 

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
28,164
Excel Vers. ve Dili
OFFICE 2019 PRO TR
Anladığım kadarıyla ilgili tarihe ait son satır bilgisi gerekiyor.

Deneyiniz. Kendi dosyanıza uyarlarsınız.

C++:
=ARA(2;1/(A10:A1000=A1);D1:D1000)
 
Katılım
16 Haziran 2020
Mesajlar
10
Excel Vers. ve Dili
2019 / tr

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
28,164
Excel Vers. ve Dili
OFFICE 2019 PRO TR
Formülü kendinize uyarlamanız gerekiyordu. Mesaj içeriğine tablo görüntüsü yapınca hangi veri hangi sütunda bizler bilemiyoruz.

C++:
=ARA(2;1/(A3:A30=J3);E3:E30)
 
Katılım
16 Haziran 2020
Mesajlar
10
Excel Vers. ve Dili
2019 / tr
Korhan Bey teşekkür ederim. Formül çalıştı. Uyarlama yapmıştım ama olmamıştı, demek bir yerde hata yaptım. Tekrar teşekkürler.
 
Katılım
16 Haziran 2020
Mesajlar
10
Excel Vers. ve Dili
2019 / tr
Sorunuzu örnek excel dosyası ekleyerek sorarsanız,daha kısa sürede doğru cevaplar alabilirsiniz. Örnek excel dosyası ekleme hakkında bilgi edinmek isterseniz: https://www.excel.web.tr/threads/soru-ile-ilgili-oernek-excel-dosyasi-ekleme.174755/...
Formülü kendinize uyarlamanız gerekiyordu. Mesaj içeriğine tablo görüntüsü yapınca hangi veri hangi sütunda bizler bilemiyoruz.

C++:
=ARA(2;1/(A3:A30=J3);E3:E30)
Merhaba,
Bir problem çıktı dosyada 06.09.2020 tarihli bakiye yok ben 06.09.2020 yi isteyince bir önceki bakiye olan tarihin bakiyesini getirmesini istiyorum (Bu dosyada örnek olarak 04.09.2020 bakiyesini getirmesi gerekli.)
 

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
28,164
Excel Vers. ve Dili
OFFICE 2019 PRO TR
Aslına bakarsanız problem yok.

Siz detayları ilk mesajınızda belirtmiyorsunuz sonra problem çıktı diyorsunuz. Sizlere doğru cevaplar verebilmemiz için bizleri düzgün şekilde yönlendirmeniz gerekiyor.
 
Katılım
16 Haziran 2020
Mesajlar
10
Excel Vers. ve Dili
2019 / tr
Aslına bakarsanız problem yok.

Siz detayları ilk mesajınızda belirtmiyorsunuz sonra problem çıktı diyorsunuz. Sizlere doğru cevaplar verebilmemiz için bizleri düzgün şekilde yönlendirmeniz gerekiyor.
Siz hata yaptınız demedim benim öngöremediğim durum oldu, yoksa sizin formülünüzde çözmünüde problem yok.
 

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
28,164
Excel Vers. ve Dili
OFFICE 2019 PRO TR
Anladım...

Aşağıdaki DİZİ formülünü deneyini.

Formül girişini CTRL+SHIFT+ENTER tuşlarına basarak tamamlayınız. Aksi durumda doğru sonuç üretmez.

C++:
=ARA(2;1/(A3:A30=EĞER(EĞERSAY(A3:A30;J6)=0;BÜYÜK(EĞER(A3:A30<J6;A3:A30);1);J6));E3:E30)
 
Katılım
16 Haziran 2020
Mesajlar
10
Excel Vers. ve Dili
2019 / tr
Anladım...

Aşağıdaki DİZİ formülünü deneyini.

Formül girişini CTRL+SHIFT+ENTER tuşlarına basarak tamamlayınız. Aksi durumda doğru sonuç üretmez.

C++:
=ARA(2;1/(A3:A30=EĞER(EĞERSAY(A3:A30;J6)=0;BÜYÜK(EĞER(A3:A30<J6;A3:A30);1);J6));E3:E30)
Sayın Korhan elinize sağlık teşekkür ederim.
 
Üst