• FORUMU MOBİL UYGULAMADAN TAKİP EDİN

    Forumu isteyen üyelerimiz Tapatalk (Harici bir hizmet) üzerinden mobil uygulamadan takip edebilirler.
    iOS için : https://itunes.apple.com/app/id307880732?mt=8
    Android için : https://play.google.com/store/apps/details?id=com.quoord.tapatalkpro.activity
    adreslerinden indirebilirsiniz.

    Bir iki haftaya da foruma özel kendi uygulamamız yayında olacak.
ALTIN ÜYELİK Hakkında Bilgi
-----------------------

Soru çoklu eğer

Katılım
27 Mart 2012
Mesajlar
111
Beğeniler
0
Excel Vers. ve Dili
2010 Almanca
#1
Merhaba arkadaşlar,

tablomda 4 farklı müşteri gurubu var, müşterilerin isimleri ve telefonları.
Tablo başlığı olarak 1 den 4 e kadar önceliklendirdim.
Örneğin tabloda yöneticinin (1. öncelik) bilgileri varsa diğer müşteri grupları dolu olsa dahi
I sütununa isim J sütununa da telefon numarası gelecek.
veya müşteri ve müdürün bilgileri varsa müdürün bilgileri kullanılacak.
Sadece müşteri bilgileri varsa da müşteri bilgileri.


Çoklu eğer formülü Office 2016 da yokmuş başka bir formül ile de sonuca ulaşamadım.
 

Ekli dosyalar

çıtır

Altın Üye
Altın Üye
Katılım
6 Mart 2005
Mesajlar
2,600
Beğeniler
125
Excel Vers. ve Dili
Excel Vers. ve Dili:
Office 2016 TR 64 Bit
#2
I3 hücresine kopyalayınız J3 ve aşağı çekerek çoğaltınız.
Kod:
=EĞER(C3<>"";C3;EĞER(E3<>"";E3;EĞER(G3<>"";G3;EĞER(A3<>"";A3;""))))
 
Üst