• Merhaba Dostlar,
    yeni forum ile yola devam ediyoruz. Bu büyüklükte bir forum yeni bir sisteme taşımak epey bir yordu bizi. Üstelik bir de yeni XenForo Forum altyapısına geçtik.
    Eminim çok yerde hatalar ve eksikler vardır. Kısa sürede toparlayıp hızlı bir şekilde yolumuza devam edeceğiz.
    Lütfen gördüğünüz eksik ve hataları aşağıdaki bölüme dönderin. Sırasıyla inceleyip yapılabilirliği varsa üzerinde çalışacağım.
    HATA BİLDİRİM BAŞLIĞI
    Forumdaki kullanıcı adınızla ile giriş yapamıyorsanız kullanıcı adınızın sonuna 1 veya 2 gibi rakamlar ekleyerek deneyin.

    Hepimize Hayırlı Olsun!
    Hüseyin
ALTIN ÜYELİK Hakkında Bilgi
-----------------------

Cümle içerisinde ki kelimeyi seçmek.

Katılım
10 Ağustos 2018
Mesajlar
2
Beğeniler
0
Excel Vers. ve Dili
LibreOffice
#1
Merhaba,
Kolay gelsin arkadaşlar. Sormak istediğim bir soru var örnek olarak göstermek gerekirse;

"Ali bugün tam olarak 1 Yıl 3 Ay 8 günlük oldu."
"Mehmet bugün tam olarak 1 Yıl 8 Ay 28 günlük oldu."
"Can bugün tam olarak 1 Yıl 8 Ay 17 günlük oldu."
"Ahmet bugün tam olarak 8 Ay 7 günlük oldu."
"Ayşe bugün tam olarak 2 Yıl 6 Ay oldu."

Ben excellde Yıl , Ay ve Gün kısımlarını alıp toplayabilir miyim. Yani Toplam Yıl : 5 Yıl 38 Ay 60 Gün şeklinde toplayabilir miyim.
Bu şekilde bir kod oluşturulabilir mi acaba merak ediyorum. Desteklerinizi bekliyorum.
İyi çalışmalar dilerim.
 

netzone

Altın Üye
Altın Üye
Katılım
10 Mayıs 2006
Mesajlar
236
Beğeniler
35
Excel Vers. ve Dili
Office 2007 TR 32 Bit
Office 2016 TR 64 Bit
Office 2019 TR 64 Bit
Windows 10 64 Bit
Windows 7 64 Bit
#2
Merhaba,

Doğru formülün oluşması için, Tablonuzun örnek kopyasını hazırlayıp paylaşınız.

İyi çalışmalar.
 
Son düzenleme:
Katılım
8 Mart 2011
Mesajlar
10,734
Beğeniler
59
Excel Vers. ve Dili
Office 2013 TÜRKÇE
#3
Merhaba.

Veriler A1:A5 aralığında ise aşağıdaki formülü kullanabilirsiniz.
Formüldeki "Yıl " ibaresini "Ay " ve "günlük " olarak değiştirip diğerlerini de hesaplayabilirsiniz.
Formül dizi formülü olup CTRL+SHIFT+ENTER ile uygulanmalıdır.
=TOPLA(EĞERHATA(0+PARÇAAL($A1:$A5;BUL("Yıl ";$A1:$A5)-3;2);0))
 
Son düzenleme:
Katılım
10 Ağustos 2018
Mesajlar
2
Beğeniler
0
Excel Vers. ve Dili
LibreOffice
#4
Verdiğiniz kod sıfır olarak geri dönüyor. Eksik bir şey olabilir mi acaba ?
Kod:
=TOPLA(EĞERHATA(0+PARÇAAL($A1:$A5;BUL("Yıl ";$A1:$A5)-3;2);0))
 
Katılım
8 Mart 2011
Mesajlar
10,734
Beğeniler
59
Excel Vers. ve Dili
Office 2013 TÜRKÇE
#5
DİZİ FORMÜLÜ UYGULAMASI
-- Formül hücreye yazılır/kopyalanır,
-- aynı hücre seçiliyken F2 tuşuna basarak hücre içerisine girilir.
-- CTRL ve SHIFT tuşları basılı durumda iken ENTER tuşuna basılarak işlem tamamlanır.
Böylece formül, kendiliğinden {…..} gibi köşeli parantez arasına alınmış oldu.
 
Üst