Soru Düşeyara Formülü Hata

schlecht

Altın Üye
Katılım
13 Kasım 2009
Mesajlar
302
Excel Vers. ve Dili
2009
Ekteki dosyada forumdan edindiğim bilgi ile düşeyara formülü yazdım fakat 2. satrıdan sonra hata alıyorum. Örnek sayfa 2 de. Teşekkürler. Nerede hata yapıyorum acaba?
 

Ekli dosyalar

Orion1

Uzman
Uzman
Katılım
1 Mart 2005
Mesajlar
21,863
Excel Vers. ve Dili
Win7 Home Basic TR 64 Bit

Ofis-2010-TR 32 Bit
Sayfa1 de A sütunundaki kodlara bakıyor.A sütununda sadece 1 var.Bulamadığı için hata veriyor.:cool:
 

schlecht

Altın Üye
Katılım
13 Kasım 2009
Mesajlar
302
Excel Vers. ve Dili
2009
=DÜŞEYARA($A1;Sayfa1!$A$1:$R$800;5;0)

Sayfa2 de A1 e bak Sayfa 2 de a1 ile r800 de a1 i bul 5 sütunu yaz demek değil mi bu formül. kafam çok karıştı
 

Orion1

Uzman
Uzman
Katılım
1 Mart 2005
Mesajlar
21,863
Excel Vers. ve Dili
Win7 Home Basic TR 64 Bit

Ofis-2010-TR 32 Bit
=DÜŞEYARA($A1;Sayfa1!$A$1:$R$800;5;0)

Sayfa2 de A1 e bak Sayfa 2 de a1 ile r800 de a1 i bul 5 sütunu yaz demek değil mi bu formül. kafam çok karıştı
A1 de 1 var ,onu buluyor.
Ama sayfa1de 2 yok.Dolayısı ile sayfa2de a2 hücresindeki 2 yi bulamayınca hata veriyor.:cool:
 

İdris SERDAR

Moderatör
Yönetici
Katılım
21 Ekim 2005
Mesajlar
15,736
Excel Vers. ve Dili
Excel, 2016 - İngilizce
.

Formülünüz şu şekilde olabilir.

=VLOOKUP($A1;Sayfa1!$C$1:$R$800;3;0)

.
 

schlecht

Altın Üye
Katılım
13 Kasım 2009
Mesajlar
302
Excel Vers. ve Dili
2009
Sayfa 1 de A sütunu değilde R sütununa bakması için ne yapmam gerekir
 

İdris SERDAR

Moderatör
Yönetici
Katılım
21 Ekim 2005
Mesajlar
15,736
Excel Vers. ve Dili
Excel, 2016 - İngilizce
.

Bunu kullanın.

=INDEX(Sayfa1!$A$1:$R$100;MATCH(A1;Sayfa1!$R$1:$R$100;0);5)

INDEX=İNDİS
MATCH=KAÇINCI

.
 
Üst