en küçük değerin başlığını bulma

çıtır

Altın Üye
Altın Üye
Katılım
6 Mart 2005
Mesajlar
4,635
Beğeniler
741
Excel Vers. ve Dili
Excel Vers. ve Dili:
Office 2016 TR 64 Bit
#2
Anladığım kadar deneyiniz.Küçük değerin sütundaki başlığını yazar.
Kod:
=İNDİS($A$1:$C$1;;TOPLA.ÇARPIM((KÜÇÜK($A$2:$C$4;1)=$A$2:$C$4)*(SÜTUN($A$1:$C$1))))
 

İdris SERDAR

Moderatör
Yönetici
Katılım
21 Ekim 2005
Mesajlar
15,600
Beğeniler
237
Excel Vers. ve Dili
Excel, 2016 - İngilizce
#4
.

Alternatif:

Kod:
=INDIRECT(ADDRESS(1;SUMPRODUCT((A1:C4=MIN(A1:C4))*(COLUMN(A1:C4)))))

Türkçe:
Kod:
=DOLAYLI(ADRES(1;TOPLA.ÇARPIM((A1:C4=MİN(A1:C4))*(SÜTUN(A1:C4)))))

.
 
Katılım
25 Temmuz 2006
Mesajlar
27
Beğeniler
0
#6
.

Alternatif:

Kod:
=INDIRECT(ADDRESS(1;SUMPRODUCT((A1:C4=MIN(A1:C4))*(COLUMN(A1:C4)))))

Türkçe:
Kod:
=DOLAYLI(ADRES(1;TOPLA.ÇARPIM((A1:C4=MİN(A1:C4))*(SÜTUN(A1:C4)))))

.
hocam sizinkisi daha doğru bir yöntem, çıtır hocamın eklediği formülde sütun sırası değişince sürekli güncelleme yapmak gerekiyor

ancak anlatmak istediğimi tam olarak anlatamadım sanırım ilgili dosyayı aşağıdaki şekilde güncelledim

https://s2.dosya.tc/server10/civy66/en_kucuk_baslik.xls.html
 

çıtır

Altın Üye
Altın Üye
Katılım
6 Mart 2005
Mesajlar
4,635
Beğeniler
741
Excel Vers. ve Dili
Excel Vers. ve Dili:
Office 2016 TR 64 Bit
#7
P4 hücresine kopyalayınız.Aşşağı doğru çoğaltınız.
Kod:
=KAYDIR($M$3;;KAÇINCI(KÜÇÜK($M4:$O4;1);$M4:$O4;0)-1)
 

Necdet

Moderatör
Yönetici
Katılım
4 Haziran 2005
Mesajlar
12,656
Beğeniler
121
Excel Vers. ve Dili
Ofis 2003 İngilizce
Ofis 2007 Türkçe
Ofis 2010 Türkçe
#8
Merhaba,

İdris bey'in formülünü aşağıdaki gibi değiştirin.

P4
Kod:
=DOLAYLI(ADRES(3;TOPLA.ÇARPIM((M4:O4=MİN(M4:O4))*(SÜTUN($M$3:$O$3)))))
ve formülü aşağıya doğru kopyalayın.
 

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
24,639
Beğeniler
427
Excel Vers. ve Dili
OFFICE 2019 PRO TR
#9
Küçük bir hatırlatma yapmak isterim.

Eğer ilgili alanda minimum değer tekrar ederse TOPLA.ÇARPIM fonksiyonunu kullanmak risk teşkil edecektir.
 

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
24,639
Beğeniler
427
Excel Vers. ve Dili
OFFICE 2019 PRO TR
#10
Alternatif olarak aşağıdaki formülü deneyebilirsiniz.

Kod:
=İNDİS($M$3:$O$3;KAÇINCI(MİN(M4:O4);M4:O4;0))
 
Üst