Etopla

Katılım
7 Şubat 2019
Mesajlar
5
Beğeniler
0
Excel Vers. ve Dili
Office 365
#1
Merhaba çok yeniyim sitede bu ilk mesajım.
şöyle ki elimde bir firma listesi ve tutarlar var. ve ben firma isimlerini yazarak toplamları bulmak istiyorum. yazdığım formüller hiç çalışmadı yardımcı olur musunuz ?

FİŞ NO AÇIKLAMA BORÇ
00003 01/01/2018-330-Selçuk Ecza Deposu İlaç Alımı 10,53
00002 01/01/2018-340-Selçuk Ecza Deposu İlaç Alımı 1.928,80
00005 01/01/2018-69-Selçuk Ecza Deposu İlaç Alımı 24,15
00005 05/01/2018-15201-Selçuk Ecza Deposu İlaç Alımı 63,56
00008 02/01/2018-187260-İstanbul Ecza Koop. İlaç Alımı 596,42
00008 05/01/2018-193315-İstanbul Ecza Koop. İlaç Alımı 367,76
00008 08/01/2018-197222-İstanbul Ecza Koop. İlaç Alımı 1.866,30
00008 08/01/2018-904378-İstanbul Ecza Koop. İlaç Alımı 332,56
00014 01/01/2018-149290-İstanbul Ecza Koop. İlaç Alımı 105,52
00014 01/01/2018-149346-İst. Ecza Koop. İlaç Alımı 638,52
00014 01/01/2018-599608-İstanbul Ecza Koop. İlaç Alımı 720,24
00011 01/01/2018-599639-İstanbul Ecza Koop. İlaç Alımı 31,27
00014 01/01/2018-599647-İstanbul Ecza Koop. İlaç Alımı 469,76
 
Katılım
7 Şubat 2019
Mesajlar
5
Beğeniler
0
Excel Vers. ve Dili
Office 365
#2
Merhaba çok yeniyim sitede bu ilk mesajım.
şöyle ki elimde bir firma listesi ve tutarlar var. ve ben firma isimlerini yazarak toplamları bulmak istiyorum. yazdığım formüller hiç çalışmadı yardımcı olur musunuz ?

Mesela İst ile başlayan firmaların toplamı gibi

FİŞ NO AÇIKLAMA BORÇ
00003 01/01/2018-330-Selçuk Ecza Deposu İlaç Alımı 10,53
00002 01/01/2018-340-Selçuk Ecza Deposu İlaç Alımı 1.928,80
00005 01/01/2018-69-Selçuk Ecza Deposu İlaç Alımı 24,15
00005 05/01/2018-15201-Selçuk Ecza Deposu İlaç Alımı 63,56
00008 02/01/2018-187260-İstanbul Ecza Koop. İlaç Alımı 596,42
00008 05/01/2018-193315-İstanbul Ecza Koop. İlaç Alımı 367,76
00008 08/01/2018-197222-İstanbul Ecza Koop. İlaç Alımı 1.866,30
00008 08/01/2018-904378-İstanbul Ecza Koop. İlaç Alımı 332,56
00014 01/01/2018-149290-İstanbul Ecza Koop. İlaç Alımı 105,52
00014 01/01/2018-149346-İst. Ecza Koop. İlaç Alımı 638,52
00014 01/01/2018-599608-İstanbul Ecza Koop. İlaç Alımı 720,24
00011 01/01/2018-599639-İstanbul Ecza Koop. İlaç Alımı 31,27
00014 01/01/2018-599647-İstanbul Ecza Koop. İlaç Alımı 469,76
 

Orion1

Uzman
Uzman
Katılım
1 Mart 2005
Mesajlar
21,220
Beğeniler
299
Excel Vers. ve Dili
Win7 Home Basic TR 64 Bit

Ofis-2010-TR 32 Bit
#4
Örnek dosyanıza bir dosya yükleme sitelerinden birinden bir link verirseniz,cevap alma şansınız artacaktır.:cool:
 

Orion1

Uzman
Uzman
Katılım
1 Mart 2005
Mesajlar
21,220
Beğeniler
299
Excel Vers. ve Dili
Win7 Home Basic TR 64 Bit

Ofis-2010-TR 32 Bit
#6
Buyurun.:cool:
İst olanları toplar.:cool:
=ETOPLA($B$2:$B$14;"*İst*";$C$2:$C$14)
 

çıtır

Altın Üye
Altın Üye
Katılım
6 Mart 2005
Mesajlar
4,279
Beğeniler
634
Excel Vers. ve Dili
Excel Vers. ve Dili:
Office 2016 TR 64 Bit
#8
Aşağıdaki şekilde deneyiniz.
Kod:
=ETOPLA(B2:B14;"*İst*";C2:C14)
Sayın Hocam cevabınızı görmedim.Özür dilerim.Aynısı oldu.
 
Üst