formül birleştirme

celofb

Altın Üye
Katılım
10 Şubat 2009
Mesajlar
151
Beğeniler
2
Excel Vers. ve Dili
Office 2013
#1
Ayrı ayrı hücredeki formüller nasıl birleştirebilirim.Yardımcı olacak arkadaşlara şimdiden teşekkürler.


=EĞER(E227=1;0;EĞER(E227="C";"ONAYDA";EĞER(E227=2;"TEKLİF SMT'DE";EĞER(L227="Y";0;EĞER(M227>0;0;EĞER(M227=0;"STN MLZ"))))))
=EĞER(L227="Y";0;EĞER(M227>0;0;EĞER(M227=0;"STN MLZ")))
=EĞER(S227="Y";0;EĞER(T227>0;0;EĞER(T227=0;"STN ISIL")))
=EĞER(Z227="Y";0;EĞER(AA227>0;0;EĞER(AA227=0;"STN KAPLAMA")))
=EĞER(AU227="Y";0;EĞER(AV227>0;0;EĞER(AV227=0;"KALİTE ÖLÇÜ")))
=EĞER(BA227=0;"MÜHENDİSLİK")
 

Mustafa MUTLU

Destek Ekibi
Destek Ekibi
Katılım
24 Temmuz 2008
Mesajlar
1,545
Beğeniler
0
Excel Vers. ve Dili
2003
#2
Formül sonuçlarını tek hücreye mi toplamak istiyorsun ?
Birleştir formülü ile olabilir..
Örneğin A1 B1 C1 D1 E1 F1 DE BU FORMÜLLER OLDUĞUNU VARSAYALIM
FORMÜL aşağıdaki gibi olabilir. Formülde " " ile aralarına bir boşluk ekliyoruz.
=BİRLEŞTİR(A1;" ";B1;"";C1;" ";D1;"";E1;" ";F1)
 

celofb

Altın Üye
Katılım
10 Şubat 2009
Mesajlar
151
Beğeniler
2
Excel Vers. ve Dili
Office 2013
#3
Ok teşekkürler.Hücrenin içi boşsa birleştir de sıfır gelmesini istemiyor.
 

Mustafa MUTLU

Destek Ekibi
Destek Ekibi
Katılım
24 Temmuz 2008
Mesajlar
1,545
Beğeniler
0
Excel Vers. ve Dili
2003
#4
Formüllerinizde 0 yerine "" kullanırsanız sıfır sonuçta hücre boş olur sorununuz çözülür.
 
Üst