Formül içindeki tarihin yıl kısmının otomatik değiştirilmesi

teyadih

Altın Üye
Altın Üye
Katılım
15 Ekim 2014
Mesajlar
456
Beğeniler
7
Excel Vers. ve Dili
Excell 2010 Türkçe
#1
Kolay gelsin arkadaşlar
=SAYIYAÇEVİR(EĞER(T17="Ocak";"01.01.2018";EĞER(B26<>"Şubat";"15.01.2018";EĞER(B26<>"Mart";"25.02.2018";EĞER(B26<>"Nisan";"15.03.2018";EĞER(B26<>"Mayıs";"15.04.2018";EĞER(B26<>"Haziran";"15.05.2018";EĞER(B26<>"Temmuz";"15.06.2018";EĞER(B26<>"Ağustos";"15.07.2018";EĞER(B26<>"Eylül";"15.08.2018";EĞER(B26<>"Ekim";"15.09.2018";EĞER(B26<>"Kasım";"15.10.2018";EĞER(B26<>"Aralık";"15.11.2018";)))))))))))))

Formüldeki tarihleri gün ve ay bölümleri sabit kalmak üzere sadece 2018 i otomatik olarak 2019 , sonraki yıl 2020 yapacak şekilde düzenleyebilir miyiz
Yani 01.01.2018 olanı 01.01.2019 - 15.01.2018 olanı 15.01.2019 yapacak
Örnek dosyayı gönderiyorum teşekkür ederim
Teşekkür ederim

https://www.dosyaupload.com/5zfh
 

Ekli dosyalar

teyadih

Altın Üye
Altın Üye
Katılım
15 Ekim 2014
Mesajlar
456
Beğeniler
7
Excel Vers. ve Dili
Excell 2010 Türkçe
#3
Teşekkür ederim sayın kulomer46 elinize sağlık
 

teyadih

Altın Üye
Altın Üye
Katılım
15 Ekim 2014
Mesajlar
456
Beğeniler
7
Excel Vers. ve Dili
Excell 2010 Türkçe
#5
Merhaba arkadaşlar aynı konunun devamı olduğu için yeni konu açmadım.
Eğer Q12 01.01.2018 den büyük 14.01.2018 den küçükse Ocak, 15.01.2018 den büyük 14.02.2018 den küçükse Şubat yazacak formüle ihtiyacım var.
=EĞER(VE(Q12>="01.01."&YIL(BUGÜN());Q12<="14.01."&YIL(BUGÜN()));"Ocak";EĞER(VE(Q12>="15.01."&YIL(BUGÜN());Q12<="14.02."&YIL(BUGÜN()));"Şubat";""))
=EĞER(VE(Q12>="01.01.2018";Q12<="14.01.2018");"Ocak";EĞER(VE(Q12>="15.01.2018";Q12<="14.02.2018");"Şubat";""))
formüllerini denedim ama olmadı Başlarına SAYIYAÇEVİR yaptım yine olmadı. Yardım edebilir misiniz?
 
Katılım
8 Mart 2011
Mesajlar
12,382
Beğeniler
479
Excel Vers. ve Dili
Office 2013 ( 32 bit ) TÜRKÇE
#6
Merhaba.
Şu formülü kullanın: =METNEÇEVİR(TARİH(YIL(Q12);AY(Q12)+(GÜN(Q12)>14);1);"AAAA")
 

teyadih

Altın Üye
Altın Üye
Katılım
15 Ekim 2014
Mesajlar
456
Beğeniler
7
Excel Vers. ve Dili
Excell 2010 Türkçe
#7
Teşekkür ederim sayın Ömer BARAN elinize sağlık
 
Üst