Formül ile büyük Harf Algılama

hlojan

Altın Üye
Katılım
15 Mayıs 2015
Mesajlar
445
Excel Vers. ve Dili
Microsoft Office 2007
Merhaba;

Formül ile büyük harf tespit edilebilirmi?

Örnek : =EĞER(A1="m";0;1) Küçük harf ise 0 Büyük Harf ise 1

Aradaki farkı nasıl algılayabilir.

İyi Çalışmalar
 

hlojan

Altın Üye
Katılım
15 Mayıs 2015
Mesajlar
445
Excel Vers. ve Dili
Microsoft Office 2007
Denedim.

ÖZDEŞ(A1;YAZIM.DÜZENİ(A1)) Yaptım. Sonuç Doğru Yanlış veriyor."=EĞER(" içinde nasıl kullanacağımı bilemedim
 

İdris SERDAR

Moderatör
Yönetici
Katılım
21 Ekim 2005
Mesajlar
16,090
Excel Vers. ve Dili
Excel, 2016 - İngilizce
.

Aşağıdaki gibi deneyin.

Kod:
=VE(A1="m";ÖZDEŞ(A1;YAZIM.DÜZENİ(A1)))*1
Veya;

Kod:
=VE(A1="m";ÖZDEŞ(A1;BÜYÜKHARF(A1)))*1
.
 
Son düzenleme:

hlojan

Altın Üye
Katılım
15 Mayıs 2015
Mesajlar
445
Excel Vers. ve Dili
Microsoft Office 2007
İdris bey oldu. Teşekkürler . Korhan Bey sizede teşekkür ederim ilginiz için
 
Üst