Formüllü sütunda Alt Toplam alma

sward175

Altın Üye
Altın Üye
Katılım
4 Şubat 2011
Mesajlar
669
Beğeniler
13
Excel Vers. ve Dili
Excel Vers. ve Dili:
OFFICE 2013 TÜRKÇE
#1
Herkese Merhabalar,

Ekli dosyada formül ile adetler hesaplanıyor, Bunların Alt toplamını almak istiyorum.
Yardımlarınız için teşekkürler ederim.
Saygılarımla,
sward175
 

Ekli dosyalar

Orion1

Uzman
Uzman
Katılım
1 Mart 2005
Mesajlar
21,071
Beğeniler
260
Excel Vers. ve Dili
Win7 Home Basic TR 64 Bit

Ofis-2010-TR 32 Bit
#2
Zaten formülü yazmışsınız.Süzülenleri toplamışsınız.:cool:
 

yanginci34

Altın Üye
Altın Üye
Katılım
6 Temmuz 2010
Mesajlar
1,170
Beğeniler
92
Excel Vers. ve Dili
excel2013
#3
B125 teki formülü aşağıdaki gibi denermisiniz.
=ALTTOPLAM(3;B3:B123)
 

sward175

Altın Üye
Altın Üye
Katılım
4 Şubat 2011
Mesajlar
669
Beğeniler
13
Excel Vers. ve Dili
Excel Vers. ve Dili:
OFFICE 2013 TÜRKÇE
#4
Evren Bey,

B Sütunundaki değerler formül ile geliyor ve yanlış sonuç çıkıyor.
Saygılarımla,
sward175
 

İdris SERDAR

Moderatör
Yönetici
Katılım
21 Ekim 2005
Mesajlar
15,517
Beğeniler
206
Excel Vers. ve Dili
Excel, 2016 - İngilizce
#5
.

Kod:
=SUBTOTAL(103;C3:C123)
formülünü kullanabilirsiniz.

.
 

Orion1

Uzman
Uzman
Katılım
1 Mart 2005
Mesajlar
21,071
Beğeniler
260
Excel Vers. ve Dili
Win7 Home Basic TR 64 Bit

Ofis-2010-TR 32 Bit
#6
Formülde sayısal değer olaması gerekirken siz onu metin yapmışsınız.
Formülü aşağıdaki gibi yaparsanız olur.:cool:,
=EĞER(C3<>"";1;"")
 

sward175

Altın Üye
Altın Üye
Katılım
4 Şubat 2011
Mesajlar
669
Beğeniler
13
Excel Vers. ve Dili
Excel Vers. ve Dili:
OFFICE 2013 TÜRKÇE
#7
İdris Bey, Merhaba,
Vermiş olduğunuz formülü kullanıyorum ve #AD? hatası veriyor.
Saygılarımla,
 

Orion1

Uzman
Uzman
Katılım
1 Mart 2005
Mesajlar
21,071
Beğeniler
260
Excel Vers. ve Dili
Win7 Home Basic TR 64 Bit

Ofis-2010-TR 32 Bit
#8
#6 nolu mesaja baktınızmı?:cool:
 

sward175

Altın Üye
Altın Üye
Katılım
4 Şubat 2011
Mesajlar
669
Beğeniler
13
Excel Vers. ve Dili
Excel Vers. ve Dili:
OFFICE 2013 TÜRKÇE
#10
Evren Bey,
Teşekkür ederim. İyi günler,
sward175
 

sward175

Altın Üye
Altın Üye
Katılım
4 Şubat 2011
Mesajlar
669
Beğeniler
13
Excel Vers. ve Dili
Excel Vers. ve Dili:
OFFICE 2013 TÜRKÇE
#12
Herkese Merhabalar,
Aşağıdaki formül ile veri getiriyorum, Bunların Alt toplamını =ALTTOPLAM(9;X13:X686) bu formül ile alamıyorum.
Sanıyorum formüllerde bir değişiklik yapmak gerekiyor.
Alttaki formül başka sayfadan veri aldığı için dosya epey büyük boyutlu yükleyemiyorum.
Bu konuda yardımlarınızı rica ederim.
Saygılarımla,
sward175
=EĞERHATA(İNDİS($B$11:$O$610;TOPLAMA(15;6;(SATIR($A$3:$A$600)/($F$13:$F$610=$T$1));SATIR($A297));KAÇINCI(X$12;$B$12:$O$12;0));"")
 
Üst