• FORUMU MOBİL UYGULAMADAN TAKİP EDİN

    Forumu isteyen üyelerimiz Tapatalk (Harici bir hizmet) üzerinden mobil uygulamadan takip edebilirler.
    iOS için : https://itunes.apple.com/app/id307880732?mt=8
    Android için : https://play.google.com/store/apps/details?id=com.quoord.tapatalkpro.activity
    adreslerinden indirebilirsiniz.

    Bir iki haftaya da foruma özel kendi uygulamamız yayında olacak.
ALTIN ÜYELİK Hakkında Bilgi
-----------------------

HAFTANIN GÜNÜ

muhammethezer

Altın Üye
Altın Üye
Katılım
12 Şubat 2006
Mesajlar
352
Beğeniler
1
Excel Vers. ve Dili
Office 365
#1
Merhaba Değerli Hocalarım;
Aşağıdaki kod bloğu için sizden yardım rica ediyorum. B4 hücresine tarih girmediğim zaman C4 hücresi boşgelsin istiyorum, Ama hücre içerisinde #SAYI! çıkıyor.

=EĞER(EYOKSA(NSAT((B4-HAFTANINGÜNÜ(B4;2)-TARİH(YIL(B4+4-HAFTANINGÜNÜ(B4;2));1;-10))/7)&".Hafta");"";NSAT((B4-HAFTANINGÜNÜ(B4;2)-TARİH(YIL(B4+4-HAFTANINGÜNÜ(B4;2));1;-10))/7)&".Hafta")
 

turist

Destek Ekibi
Destek Ekibi
Katılım
18 Kasım 2009
Mesajlar
4,928
Beğeniler
410
Excel Vers. ve Dili
2013 64Bit
English
#2
=EĞER(B4="";"";EĞER(EYOKSA(NSAT((B4-HAFTANINGÜNÜ(B4;2)-TARİH(YIL(B4+4-HAFTANINGÜNÜ(B4;2));1;-10))/7)&".Hafta");"";NSAT((B4-HAFTANINGÜNÜ(B4;2)-TARİH(YIL(B4+4-HAFTANINGÜNÜ(B4;2));1;-10))/7)&".Hafta"))
Deneyin.
 

turist

Destek Ekibi
Destek Ekibi
Katılım
18 Kasım 2009
Mesajlar
4,928
Beğeniler
410
Excel Vers. ve Dili
2013 64Bit
English
#4
=EĞER(B4="";"";NSAT((B4-HAFTANINGÜNÜ(B4;2)-TARİH(YIL(B4+4-HAFTANINGÜNÜ(B4;2));1;-10))/7)&".Hafta")
Şekli daha kısa ve uygun olacaktır, deneyin.
 

muhammethezer

Altın Üye
Altın Üye
Katılım
12 Şubat 2006
Mesajlar
352
Beğeniler
1
Excel Vers. ve Dili
Office 365
#5
Merhaba Hocalarım, hücreye tarih girip ENTER bastığımda A8 hücresinde veri yoksa sıra numarası olarak (1) bir yazıp, sonraki her satırda sıra numarasını otomatik olarak nasıl verebilirim.

E8="1/1/2019" yazdığımda; A8="" ise A8="1" yazacak. Daha sonra E9="1/1/2019" yazdığımda; A9="" ise A9="2" yazacak.
 

muhammethezer

Altın Üye
Altın Üye
Katılım
12 Şubat 2006
Mesajlar
352
Beğeniler
1
Excel Vers. ve Dili
Office 365
#6
Merhaba Hocalarım, hücreye tarih girip ENTER bastığımda A8 hücresinde veri yoksa sıra numarası olarak (1) bir yazıp, sonraki her satırda sıra numarasını otomatik olarak nasıl verebilirim.

E8="1/1/2019" yazdığımda; A8="" ise A8="1" yazacak. Daha sonra E9="1/1/2019" yazdığımda; A9="" ise A9="2" yazacak.
Halllettim, Teşekkür ederim.
 

muhammethezer

Altın Üye
Altın Üye
Katılım
12 Şubat 2006
Mesajlar
352
Beğeniler
1
Excel Vers. ve Dili
Office 365
#7
Merhaba Değerli hocalarım,
Üstünde çalışmakta olduğum projemde 8.Hafta, 9.Hafta gibi üretilen ürünlerin toplamlarını alıyorum. Yalnız takıldığım bir nokta var. Yardımlarınızı rica ediyorum. Takvim üzerinde bazı ayların son haftaları bir diğer ayın ilk haftası ile birleşmektedir. Aşağıdaki Formül ile bu işlemi yapabiliyorum. Ama benim istediğim hangi haftanın sonu bir sonu bir sonraki haftanın başı ile birleşiyor diye uğraşmak değil. Bu işlemi daha pratik bir şeklide tüm hücre içerisinde kullanabileceğim bir Formül varmıdır.

Yardımlarınızı rica ediyorum.

=+ETOPLA(ŞUBAT!$A:$A;"=9. Hafta"; ŞUBAT!G:G)+ETOPLA(MART!$A:$A;"=9. Hafta"; MART!G:G)




http://www.dosya.tc/server16/cn0ncz/Deneme_Calisma.xlsx.html
 

muhammethezer

Altın Üye
Altın Üye
Katılım
12 Şubat 2006
Mesajlar
352
Beğeniler
1
Excel Vers. ve Dili
Office 365
#8
Günaydın değerli arkadaşlar. Acaba sorum için bir önerisi olan arkadaşım olabilir mi?


Tapatalk kullanarak iPhone aracılığıyla gönderildi
 
Üst