hücre gizlenince sıra no değişmesi

euphrates55

Altın Üye
Katılım
25 Ocak 2006
Mesajlar
619
Excel Vers. ve Dili
2019 tr
1
2
3
4
5
6 şeklinde öyle bir formül yazmalıyım ki; örnek olarak 2 ve 3 ün olduğu satırları gizlediğimde yeni sıralamam aşağıdaki gibi olsun


1

(burada satır gizliyorum)
(burada satır gizliyorum)
2 (burada yukarıda 2 satır gizlediğim için yukarıdaki sıra noya 1 ekledi)
3

4
 

Ömer

Moderatör
Yönetici
Katılım
18 Ağustos 2007
Mesajlar
19,606
Excel Vers. ve Dili
2013-Türkçe
Merhaba,

Örneğiniz üzerinden gitmekte fayda vardı.

Ben bir örnek üzerinden gideyim.

B sütununda verileriniz olsun buna istinaden A sütuna sıralama yapmak istediğiniz zaman.

A2 hücresine yazıp alt satırlara kopyalayın. Bu şekilde gizli satırlarda sıralamayı dikkate almaz.
Kod:
=EĞER(B2="";"";ALTTOPLAM(103;$B$2:B2))
 

euphrates55

Altın Üye
Katılım
25 Ocak 2006
Mesajlar
619
Excel Vers. ve Dili
2019 tr
Merhaba,

Örneğiniz üzerinden gitmekte fayda vardı.

Ben bir örnek üzerinden gideyim.

B sütununda verileriniz olsun buna istinaden A sütuna sıralama yapmak istediğiniz zaman.

A2 hücresine yazıp alt satırlara kopyalayın. Bu şekilde gizli satırlarda sıralamayı dikkate almaz.
Kod:
=EĞER(B2="";"";ALTTOPLAM(103;$B$2:B2))
alttoplamı ben de denedim ama, formül olunca toplamıyor. sayı olunca topluyor
 

Ekli dosyalar

Ömer

Moderatör
Yönetici
Katılım
18 Ağustos 2007
Mesajlar
19,606
Excel Vers. ve Dili
2013-Türkçe
Ben formül içeriğini B hücresinden almıştım. Kontrol eder misiniz.
 

euphrates55

Altın Üye
Katılım
25 Ocak 2006
Mesajlar
619
Excel Vers. ve Dili
2019 tr
evet bu şekilde oluyor. haklısınız. ben numara üzerinden gitmekte ısrarcı olunca çözemedim olayı. teşekkürler...
 
Üst