Hücrede belli kelimeler varsa yanındaki hücreye eklesin

excel41

Destek Ekibi
Destek Ekibi
Katılım
1 Ocak 2013
Mesajlar
506
Beğeniler
235
Excel Vers. ve Dili
Excel 2019 Türkçe
#2
B1 hücresine uygulayın ( içinde geçen yıl ibaresine uyarlandı )
Kod:
=PARÇAAL(A1;BUL("20";A1;1);100)
 
Katılım
12 Kasım 2009
Mesajlar
78
Beğeniler
2
Excel Vers. ve Dili
2016
Türkçe
#3
20'den sonrasını değilde sadece 20 yazsın istiyorum, birde hem 20 hem 19ları yapmak mümkün mü?
 

excel41

Destek Ekibi
Destek Ekibi
Katılım
1 Ocak 2013
Mesajlar
506
Beğeniler
235
Excel Vers. ve Dili
Excel 2019 Türkçe
#4
19 dan kastınız 1900 mü yillarmi , yılın tamamı için
Kod:
=PARÇAAL(A1;BUL("20";A1;1);4)
veya 2000 yılından sonra sadece son iki rakamı isterseniz 2018 yılın sadece 18 i gibi ise aşağıdaki formülü uygulayın
Kod:
=PARÇAAL(A1;BUL("1";A1;1);2)
 
Son düzenleme:

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
24,399
Beğeniler
329
Excel Vers. ve Dili
OFFICE 2019 PRO TR
#5
A1 hücresi için B1 hücresinde ne görmek istiyorsunuz?
 

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
24,399
Beğeniler
329
Excel Vers. ve Dili
OFFICE 2019 PRO TR
#7
B1 hücresine uygulayıp deneyiniz.

Kod:
=İNDİS({"BRRip";"HDTVRip";"WEB-DL";"DVDRip"};KAÇINCI(DOĞRU;ESAYIYSA(MBUL({"BRRip";"HDTVRip";"WEB-DL";"DVDRip"};A1));0))
 
Katılım
12 Kasım 2009
Mesajlar
78
Beğeniler
2
Excel Vers. ve Dili
2016
Türkçe
#8
Çok teşekkür ederim, oldu.
 
Üst