• FORUMU MOBİL UYGULAMADAN TAKİP EDİN

    Forumu isteyen üyelerimiz Tapatalk (Harici bir hizmet) üzerinden mobil uygulamadan takip edebilirler.
    iOS için : https://itunes.apple.com/app/id307880732?mt=8
    Android için : https://play.google.com/store/apps/details?id=com.quoord.tapatalkpro.activity
    adreslerinden indirebilirsiniz.

    Bir iki haftaya da foruma özel kendi uygulamamız yayında olacak.
ALTIN ÜYELİK Hakkında Bilgi
-----------------------

Hücrede belli kelimeler varsa yanındaki hücreye eklesin

excel41

Destek Ekibi
Destek Ekibi
Katılım
1 Ocak 2013
Mesajlar
372
Beğeniler
108
Excel Vers. ve Dili
excel 2013 türkçe
#2
B1 hücresine uygulayın ( içinde geçen yıl ibaresine uyarlandı )
Kod:
=PARÇAAL(A1;BUL("20";A1;1);100)
 
Katılım
12 Kasım 2009
Mesajlar
66
Beğeniler
0
Excel Vers. ve Dili
2016
Türkçe
#3
20'den sonrasını değilde sadece 20 yazsın istiyorum, birde hem 20 hem 19ları yapmak mümkün mü?
 

excel41

Destek Ekibi
Destek Ekibi
Katılım
1 Ocak 2013
Mesajlar
372
Beğeniler
108
Excel Vers. ve Dili
excel 2013 türkçe
#4
19 dan kastınız 1900 mü yillarmi , yılın tamamı için
Kod:
=PARÇAAL(A1;BUL("20";A1;1);4)
veya 2000 yılından sonra sadece son iki rakamı isterseniz 2018 yılın sadece 18 i gibi ise aşağıdaki formülü uygulayın
Kod:
=PARÇAAL(A1;BUL("1";A1;1);2)
 
Son düzenleme:

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
23,891
Beğeniler
146
Excel Vers. ve Dili
OFFICE 2013-2016 PRO TR
#5
A1 hücresi için B1 hücresinde ne görmek istiyorsunuz?
 

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
23,891
Beğeniler
146
Excel Vers. ve Dili
OFFICE 2013-2016 PRO TR
#7
B1 hücresine uygulayıp deneyiniz.

Kod:
=İNDİS({"BRRip";"HDTVRip";"WEB-DL";"DVDRip"};KAÇINCI(DOĞRU;ESAYIYSA(MBUL({"BRRip";"HDTVRip";"WEB-DL";"DVDRip"};A1));0))
 
Katılım
12 Kasım 2009
Mesajlar
66
Beğeniler
0
Excel Vers. ve Dili
2016
Türkçe
#8
Çok teşekkür ederim, oldu.
 
Üst