• Merhaba Dostlar,
    yeni forum ile yola devam ediyoruz. Bu büyüklükte bir forum yeni bir sisteme taşımak epey bir yordu bizi. Üstelik bir de yeni XenForo Forum altyapısına geçtik.
    Eminim çok yerde hatalar ve eksikler vardır. Kısa sürede toparlayıp hızlı bir şekilde yolumuza devam edeceğiz.
    Lütfen gördüğünüz eksik ve hataları aşağıdaki bölüme dönderin. Sırasıyla inceleyip yapılabilirliği varsa üzerinde çalışacağım.
    HATA BİLDİRİM BAŞLIĞI
    Forumdaki kullanıcı adınızla ile giriş yapamıyorsanız kullanıcı adınızın sonuna 1 veya 2 gibi rakamlar ekleyerek deneyin.

    Hepimize Hayırlı Olsun!
    Hüseyin
ALTIN ÜYELİK Hakkında Bilgi
-----------------------

Iki listeden bir liste olusturma

Katılım
12 Mart 2009
Mesajlar
41
Beğeniler
0
Excel Vers. ve Dili
office 2013 Ingilizce
#1
Herkese selamlar,

Bir kac gundur kafam cok karisik oldugu icin belki size cok basit gelecek ama yapmak istedigim bir sonuca ulasamadim.

Ekteki tabloda Liste 1, Liste 2 altinda iki farkli liste var. Liste 1 de tamamlanis olan projeler var. Liste 2 de ise bu projelerin guncellenmemis halleri var. Sorun su ki bunlarin bazilari guncellenmis, bazilari ise guncellenmemis. Ben son kisimda bulunan Guncellenecekler altinda Liste 2 de "tamamlandi' haric olanlari gormek istiyorum.

Yani ornek olarak: Liste 2 altinda sector E devam ediyor ama Liste 1 altinda tamamlandi. Guncellenecekler altinda sector E devam ediyor seklinde gormek istiyorum.

Amacim sadece guncellenmesi gerekenleri bulup hepsini guncellemek. Liste normalde gercekten cok uzun.

Tablo: https://files.fm/u/2atehd32
 
Katılım
8 Mart 2011
Mesajlar
10,734
Beğeniler
59
Excel Vers. ve Dili
Office 2013 TÜRKÇE
#2
Merhaba, yanlış anlamıyorsam aşağıdaki formülü G3'e uygulayıp, dizi formülüne dönüştürün (CTRL+SHIFT+ENTER ile uygulama),
ardından da sağa ve aşağı doğru kopyalayın.

=EĞER(SATIR($A1)>EĞERSAY($E$3:$E$15;"<>tamamlandi");"";KAYDIR($D$2;KÜÇÜK(EĞER($E$3:$E$15<>"tamamlandi";SATIR($E$3:$E$15));SATIR($A1))-2;SÜTUN(A$1)-1))
 
Katılım
8 Mart 2011
Mesajlar
10,734
Beğeniler
59
Excel Vers. ve Dili
Office 2013 TÜRKÇE
#5
Formülün uygulandığı belge ekte.
Belgeye, fareyle buraya tıklayarak da erişebilirsiniz.
 

Ekli dosyalar

Üst