Soru Seçenek Düğmesi ile yıllara ait dinamik grafik oluşturma?

mars2

Altın Üye
Katılım
2 Eylül 2004
Mesajlar
377
Beğeniler
3
#1
İyi Günler;

Çalışma kitabımının 1. sayfasındaki tablonun A sutununda İller, B Sutununda 2013, C Sutununda 2014, D Sutununda 2015, E Sutununda 2016 yıllarına ait veriler bulunmaktadır.

Seçenek düğmesi kulanarak illerin yıllara ait verilerinden dinamik grafik yapmak istiyorum.

Seçenek düğmesi ile bir ilin yıllarına ait grafik oluşturmaktayım. Ancak, tüm illeri gösteren ve yıllara göre dinamik grafiğine ait örnek dosya ekte olup konu hakkında bilgi ve yardımlarınız için şimdiden teşekkürler.
 

Ekli dosyalar

systran

Destek Ekibi
Destek Ekibi
Katılım
15 Aralık 2007
Mesajlar
1,475
Beğeniler
21
Excel Vers. ve Dili
2007 [TR]
#2
G2 Hücresine =İNDİS(B2:E2;1;$I$2) formülünü girin ve aşağıya doğru çoğaltın. Grafik verisi olarak bu alanı kullanın.
 

mars2

Altın Üye
Katılım
2 Eylül 2004
Mesajlar
377
Beğeniler
3
#5
İyi Günler;
yukarıdaki soruma ek olarak

Tablodaki veriler ile Pivottablo yaparak grafik yaptım.
Ancak, grafikten Dilimleyiciden kıstaslarını işaretlediğimde yıllar ayrı ve yıllarda veriler geliyor. Benim yapmak istediğim ise yukarıdaki gibi yıllarda tüm illeri gösterir grafik yapmak istiyorum.

Örneği tekrardan yükledim.
 

Ekli dosyalar

İdris SERDAR

Moderatör
Yönetici
Katılım
21 Ekim 2005
Mesajlar
15,698
Beğeniler
285
Excel Vers. ve Dili
Excel, 2016 - İngilizce
#6
.

Sayın mars2,

Benim dosyaya diyeceğiniz yok herhalde?

.
 

mars2

Altın Üye
Katılım
2 Eylül 2004
Mesajlar
377
Beğeniler
3
#7
Sayın İdris bey;

Cevabınız ve alakanız teşekkürler. Çalışmanız güzel, inceledim.

Ancak, tablodaki verileri pivottablo özelliğini kullanarak grafik oluşturduğumdan, pivottablo özelliği kullanarak tüm illerin yıl grafiğini yapmak mümkün olup olamdığı, örnekte gösterdiğim seçenek düğmesi olmayıp pivottablodaki yıllarda veri sayıları değil de sadece yılları gösterir uygulama var mıdır? varsa nasıl yapılabileceği hakkında bilgi edinmek istemiştim.



1572874549569.png
 
Üst