Sütun başlığına göre kişiye ait bilgileri çekme

teyadih

Altın Üye
Altın Üye
Katılım
15 Ekim 2014
Mesajlar
467
Beğeniler
7
Excel Vers. ve Dili
Excell 2010 Türkçe
#1
Kolay gelsin. B sütunundaki sicile göre F sütunu ve sonrasındaki 3.satırdaki başlıkğa göre
1-2-3-4-5-6-7.sayfada bulunan bilgileri çektirebilir miyiz
Açıklamalar örnek dosyada mevcut.
Teşekkür ederim
 

Ekli dosyalar

Ömer BARAN

Uzman
Uzman
Katılım
8 Mart 2011
Mesajlar
12,826
Beğeniler
604
Excel Vers. ve Dili
Office 2013 ( 32 bit ) TÜRKÇE
#2
Merhaba.
-- İlk iş olarak; tek tek ilgili sayfalarda 3'üncü satırlardaki başlıkların Mah. Sırasına Göre sayfasındakilerle
birebir aynı olmasını sağlayınız (kopyala-yapıştır yapmanızda yarar var)
-- Ardından aşağıdaki formülü Mah. Sırasına Göre sayfası F4 hücresine uygulayın ve sağa ve aşağı doğru kopyalayın.

NOT: Ekranda bir GÖZAT penceresi çıkarsa, '....' gibi TEK TIRNAK arasındaki sayfa isimlerinin doğru yazıldığını kontrol edersiniz.
Rich (BB code):
=EĞERHATA(KAYDIR('- 1- '!$A$1;KAÇINCI($B4;'- 1- '!$B:$B;0)-1;KAÇINCI(F$3;'- 1- '!$3:$3;0)-1);"")&
EĞERHATA(KAYDIR('- 2 - '!$A$1;KAÇINCI($B4;'- 2 - '!$B:$B;0)-1;KAÇINCI(F$3;'- 2 - '!$3:$3;0)-1);"")&
EĞERHATA(KAYDIR('- 3 - '!$A$1;KAÇINCI($B4;'- 3 - '!$B:$B;0)-1;KAÇINCI(F$3;'- 3 - '!$3:$3;0)-1);"")&
EĞERHATA(KAYDIR('- 4 - '!$A$1;KAÇINCI($B4;'- 4 - '!$B:$B;0)-1;KAÇINCI(F$3;'- 4 - '!$3:$3;0)-1);"")&
EĞERHATA(KAYDIR('- 5 - '!$A$1;KAÇINCI($B4;'- 5 - '!$B:$B;0)-1;KAÇINCI(F$3;'- 5 - '!$3:$3;0)-1);"")&
EĞERHATA(KAYDIR('- 6 - '!$A$1;KAÇINCI($B4;'- 6 - '!$B:$B;0)-1;KAÇINCI(F$3;'- 6 - '!$3:$3;0)-1);"")&
EĞERHATA(KAYDIR('- 7 - '!$A$1;KAÇINCI($B4;'- 7 - '!$B:$B;0)-1;KAÇINCI(F$3;'- 7 - '!$3:$3;0)-1);"")
 

teyadih

Altın Üye
Altın Üye
Katılım
15 Ekim 2014
Mesajlar
467
Beğeniler
7
Excel Vers. ve Dili
Excell 2010 Türkçe
#4
Teşekkür ederim sayın baran ve sayın turist elinize sağlık inceleyip dönüş yapacağım
 

teyadih

Altın Üye
Altın Üye
Katılım
15 Ekim 2014
Mesajlar
467
Beğeniler
7
Excel Vers. ve Dili
Excell 2010 Türkçe
#5
Tekrar teşekkür ederim sayın baran ve sayın turist formüller tamam elinize sağlık
 
Katılım
8 Mart 2011
Mesajlar
12,826
Beğeniler
604
Excel Vers. ve Dili
Office 2013 ( 32 bit ) TÜRKÇE
#7
Eyvallah, kolay gelsin.
 
Üst