Tarih Sıralama Formülü Güncelleme

teyadih

Altın Üye
Altın Üye
Katılım
15 Ekim 2014
Mesajlar
743
Excel Vers. ve Dili
Excell 2010 Türkçe
Merhaba arkadaşlar. Örnek dosyada açıkladığım üzere AV8 deki rakamın 1 yıl sonrası U7 deki rakamdan küçük alt satıra yazdırıyorum. Ancak AV daki rakam da U7 den küçükse sıralamaya almak istiyorum ama olmadı. Mevcut formülü Yeşil alandaki gibi eğer AV6 U7 den küçükse sıralamaya alacak ve sonrasında yine bir üstündeki satırın 1 yıl sonrasını alacak şekilde güncelleyebilir misiniz? Sonucun yeşil alandaki gibi olması gerekiyor. Umarım anlatabilmişimdir? Teşekkür ederim
 

Ekli dosyalar

teyadih

Altın Üye
Altın Üye
Katılım
15 Ekim 2014
Mesajlar
743
Excel Vers. ve Dili
Excell 2010 Türkçe
Yardım edecek yok mu? arkadaşlar
 

YUSUF44

Destek Ekibi
Destek Ekibi
Katılım
4 Ocak 2006
Mesajlar
11,523
Excel Vers. ve Dili
İş : Ofis 365 - Türkçe
Ev: Ofis 365 - Türkçe
AV9 hücresinde aşağıdaki formülü kullanıp alttaki hücrelere kopyalayın:

=EĞER(AV8="";"";EĞER(EĞER(VE($AV$6>AV8;$AV$6<SERİTARİH(AV8;12));$AV$6;EĞER(AV8=$AV$6;SERİTARİH(AV7;12);SERİTARİH(AV8;12)))>$U$7;"";EĞER(VE($AV$6>AV8;$AV$6<SERİTARİH(AV8;12));$AV$6;EĞER(AV8=$AV$6;SERİTARİH(AV7;12);SERİTARİH(AV8;12)))))
 

teyadih

Altın Üye
Altın Üye
Katılım
15 Ekim 2014
Mesajlar
743
Excel Vers. ve Dili
Excell 2010 Türkçe
Harikasınız Yusuf Bey. Elinize sağlık
 
Üst