Tarihlerin bulunduğu sütundan en küçük aydan başlayarak sıralama

ATEMİ

Altın Üye
Katılım
9 Ocak 2006
Mesajlar
242
Excel Vers. ve Dili
Office 2016 Türkçe
Merhaba Arkadaşlar;
Tarihlerin bulunduğu bir sütundan en küçük aydan başlayarak ay bazında sıralamasını istiyorum
Küçük formülü ile denedim gün bazlı sıralıyor
Ayları sıralarken görünüm anlamında değil içerik olarak olmalı çünkü başka bir formül bunu kullanacak
Teşekkür ederim
 

Ali

Özel Üye
Katılım
21 Temmuz 2005
Mesajlar
7,781
Excel Vers. ve Dili
İş:Excel 2016-Türkçe
237408

B2 hücresine =AY(A2) yazıp aşağı doğru çekerseniz aylar gösterir. Excel menüleri Giriş- Sırala ve Filtre Uygula ile küçükten büyüğe sıralarsınız.

Formüller yapılmasını istiyorsanız ilgili dosya ektedir.
 

Ekli dosyalar

Ali

Özel Üye
Katılım
21 Temmuz 2005
Mesajlar
7,781
Excel Vers. ve Dili
İş:Excel 2016-Türkçe
Şubat ayı neden 400 değil de 44 gelecek.
 

ATEMİ

Altın Üye
Katılım
9 Ocak 2006
Mesajlar
242
Excel Vers. ve Dili
Office 2016 Türkçe
Yanlış yazmışım Ali Bey 400 olacaktı
 

Ali

Özel Üye
Katılım
21 Temmuz 2005
Mesajlar
7,781
Excel Vers. ve Dili
İş:Excel 2016-Türkçe
Karışık olacak şekilde kurgulamamıştım. Formülü değiştirdim.

G2 deki formül yerine aşağıdaki formülü giriniz.

Kod:
=EĞERHATA(İNDİS($C$3:$C$19;KAÇINCI(DOĞRU;EĞERSAY($C$3:$C$19;"<"&$C$3:$C$19)=TOPLA(EĞERSAY($C$3:$C$19;$G$1:G1));0));"")
dizi formülüdür. CTRL+SHIFT+ENTER tuşuna basarak girip aşağı doğru çekiniz.
 

ATEMİ

Altın Üye
Katılım
9 Ocak 2006
Mesajlar
242
Excel Vers. ve Dili
Office 2016 Türkçe
Ali Bey çok teşekkür ederim harikasınız
 
  • Beğen
Reactions: Ali
Üst