3 Koşullu Eğer Formülü

Katılım
20 Ocak 2012
Mesajlar
118
Excel Vers. ve Dili
Office 2016-Türkçe
Üstadlarım
benim 3 koşullu bir excel formülüne ihtiyacım var

Koşullar şu şekilde olacak
A1 hücresindeki değer

0 ile 4.999 arasında ise "0" verecek
5.000 ile 25.000 arasında ise "5.000" yazacak
25.000 büyükse "25.000" yazacak
Teşekkürler
 

çıtır

Altın Üye
Altın Üye
Katılım
6 Mart 2005
Mesajlar
5,665
Excel Vers. ve Dili
Excel Vers. ve Dili:
Office 2016 TR 64 Bit
Kod:
=eğer(ve(a1>=0;a1<=4999);0;eğer(ve(a1>=5000;a1<=25000);5000;eğer(a1>25000;25000)))
Kod:
=ARA(A1;{0;5000;25001};{0;5000;25000})
 
Son düzenleme:

parametre

Destek Ekibi
Destek Ekibi
Katılım
28 Ocak 2007
Mesajlar
1,588
Excel Vers. ve Dili
ofis 2010 turkce
bu kodda aynı işlemi vermesi gerekiyor kolay gelsin alternatif olsun
Kod:
=eğer(ve(a1>=5000;a1<=25000);5000;eğer(a1>25000;25000;0))
 

aytekin44

Altın Üye
Katılım
12 Nisan 2014
Mesajlar
55
Excel Vers. ve Dili
2016 ENG
Merhaba, Aşağıda ki kurallara göre koşullu formüle ihtiyacımız bulunuyor, denedim ama yapamadım, yardımcı olursanız sevinirim.

Kurallar;

Önce ki ayın %50 si kadar gelişim göstermiş ise gelişti sayılacak
Proje hedef gerçekleşeni önce ki aya göre %90 olanlar gelişti sayılacak
Proje hedefinin yarısından az olan , bir önce ki aya göre gelişmiş olsa dahi gelişmemiş sayılacak (Örn,hedef 90, Ocak ta 25 Şubatta 40 gibi olursa gelişmemiş sayılacak)

Taslak tablo ektedir.
 

Ekli dosyalar

netzone

Altın Üye
Altın Üye
Katılım
10 Mayıs 2006
Mesajlar
501
Excel Vers. ve Dili
Office 365 32 Bit TR
Windows 10 64 Bit TR
Merhaba,

Bu formülü dener misiniz?
=EĞER(D2>=(B2*0,9);"gelişmiş";EĞER(D2>=(C2*1,5);"gelişmiş";EĞER(D2<(B2*0,5);"gelişmiş";"gelişmemiş")))

İyi çalışmalar.
 

lepregon

Altın Üye
Katılım
27 Nisan 2013
Mesajlar
16
Excel Vers. ve Dili
Excel 2016 Türkçe
Merhaba, Aşağıda ki kurallara göre koşullu formüle ihtiyacımız bulunuyor, denedim ama yapamadım, yardımcı olursanız sevinirim.

Kurallar;

Önce ki ayın %50 si kadar gelişim göstermiş ise gelişti sayılacak
Proje hedef gerçekleşeni önce ki aya göre %90 olanlar gelişti sayılacak
Proje hedefinin yarısından az olan , bir önce ki aya göre gelişmiş olsa dahi gelişmemiş sayılacak (Örn,hedef 90, Ocak ta 25 Şubatta 40 gibi olursa gelişmemiş sayılacak)

Taslak tablo ektedir.
Bakınız..
 

Ekli dosyalar

aytekin44

Altın Üye
Katılım
12 Nisan 2014
Mesajlar
55
Excel Vers. ve Dili
2016 ENG
Merhaba,

Bu formülü dener misiniz?
=EĞER(D2>=(B2*0,9);"gelişmiş";EĞER(D2>=(C2*1,5);"gelişmiş";EĞER(D2<(B2*0,5);"gelişmiş";"gelişmemiş")))

İyi çalışmalar.
Hedef 90 Ocak 100 Şubat 0 Yapınca gelişmiş gösteriyor aslında gelişmemiş olması lazım,
 
Üst