• FORUMU MOBİL UYGULAMADAN TAKİP EDİN

    Forumu isteyen üyelerimiz Tapatalk (Harici bir hizmet) üzerinden mobil uygulamadan takip edebilirler.
    iOS için : https://itunes.apple.com/app/id307880732?mt=8
    Android için : https://play.google.com/store/apps/details?id=com.quoord.tapatalkpro.activity
    adreslerinden indirebilirsiniz.

    Bir iki haftaya da foruma özel kendi uygulamamız yayında olacak.
ALTIN ÜYELİK Hakkında Bilgi
-----------------------

Aynı değere sahip satırları saydirmak

yasin85

Altın Üye
Altın Üye
Katılım
29 Haziran 2011
Mesajlar
63
Beğeniler
0
Excel Vers. ve Dili
2016
#1
Merhaba Arkadaşlar,

Excel'de saydirma makro fonksiyon formül fark etmez bir çözüme ihtiyacım var, yardımlarınızı bekliyorum.

Örnek asagidaki gibidir.

SATIR_AD SAY
ELMA 1
ELMA 2
ELMA 3
ARMUT 1
ARMUT 2
KARPUZ 1
KAVUN 1
KAVUN 2
 

turist

Destek Ekibi
Destek Ekibi
Katılım
18 Kasım 2009
Mesajlar
4,281
Beğeniler
215
Excel Vers. ve Dili
Excel2013 English
64Bit
#2
A1 den başlayan verileriniz varsa;
B1 hücresine:
=EĞERSAY($A$1:A1;A1)
yazıp aşağıya doğru kopyalayıp yapıştırın.

Not: Verileriniz hangi hücreden başlıyorsa; "$A$1" yerine ve "A1" o hücreyi yazabilirsiniz. ($ işaretine dikkat edin.)
 
Üst