Aynı değere sahip satırları saydirmak

yasin85

Altın Üye
Altın Üye
Katılım
29 Haziran 2011
Mesajlar
111
Beğeniler
2
Excel Vers. ve Dili
2016, Türkçe
#1
Merhaba Arkadaşlar,

Excel'de saydirma makro fonksiyon formül fark etmez bir çözüme ihtiyacım var, yardımlarınızı bekliyorum.

Örnek asagidaki gibidir.

SATIR_AD SAY
ELMA 1
ELMA 2
ELMA 3
ARMUT 1
ARMUT 2
KARPUZ 1
KAVUN 1
KAVUN 2
 

turist

Destek Ekibi
Destek Ekibi
Katılım
18 Kasım 2009
Mesajlar
5,109
Beğeniler
556
Excel Vers. ve Dili
2013 64Bit
English
#2
A1 den başlayan verileriniz varsa;
B1 hücresine:
=EĞERSAY($A$1:A1;A1)
yazıp aşağıya doğru kopyalayıp yapıştırın.

Not: Verileriniz hangi hücreden başlıyorsa; "$A$1" yerine ve "A1" o hücreyi yazabilirsiniz. ($ işaretine dikkat edin.)
 

yasin85

Altın Üye
Altın Üye
Katılım
29 Haziran 2011
Mesajlar
111
Beğeniler
2
Excel Vers. ve Dili
2016, Türkçe
#3
@turist ellerine sağlık tam istediğim gibi oldu..
 
Üst