• Merhaba Dostlar,
    yeni forum ile yola devam ediyoruz. Bu büyüklükte bir forum yeni bir sisteme taşımak epey bir yordu bizi. Üstelik bir de yeni XenForo Forum altyapısına geçtik.
    Eminim çok yerde hatalar ve eksikler vardır. Kısa sürede toparlayıp hızlı bir şekilde yolumuza devam edeceğiz.
    Lütfen gördüğünüz eksik ve hataları aşağıdaki bölüme dönderin. Sırasıyla inceleyip yapılabilirliği varsa üzerinde çalışacağım.
    HATA BİLDİRİM BAŞLIĞI
    Forumdaki kullanıcı adınızla ile giriş yapamıyorsanız kullanıcı adınızın sonuna 1 veya 2 gibi rakamlar ekleyerek deneyin.

    Hepimize Hayırlı Olsun!
    Hüseyin
ALTIN ÜYELİK Hakkında Bilgi
-----------------------

Aynı değere sahip satırları saydirmak

yasin85

Altın Üye
Altın Üye
Katılım
29 Haziran 2011
Mesajlar
58
Beğeniler
0
Excel Vers. ve Dili
2016
#1
Merhaba Arkadaşlar,

Excel'de saydirma makro fonksiyon formül fark etmez bir çözüme ihtiyacım var, yardımlarınızı bekliyorum.

Örnek asagidaki gibidir.

SATIR_AD SAY
ELMA 1
ELMA 2
ELMA 3
ARMUT 1
ARMUT 2
KARPUZ 1
KAVUN 1
KAVUN 2
 

turist

Destek Ekibi
Destek Ekibi
Katılım
18 Kasım 2009
Mesajlar
3,469
Beğeniler
47
Excel Vers. ve Dili
Excel2013 English
64Bit
#2
A1 den başlayan verileriniz varsa;
B1 hücresine:
=EĞERSAY($A$1:A1;A1)
yazıp aşağıya doğru kopyalayıp yapıştırın.

Not: Verileriniz hangi hücreden başlıyorsa; "$A$1" yerine ve "A1" o hücreyi yazabilirsiniz. ($ işaretine dikkat edin.)
 
Üst