BELİRLİ KISTASA GÖRE VERİDEKİ SON SATIRI BULMAK

YUSUF44

Destek Ekibi
Destek Ekibi
Katılım
4 Ocak 2006
Mesajlar
8,301
Excel Vers. ve Dili
İş : Ofis 2016 - Türkçe
Ev: Ofis 2016 - Türkçe
Deneyiniz:

=ETOPLA(Sayfa2!$A$2:$A$10;B2;Sayfa2!$B$2:$B$10)-ETOPLA(Sayfa2!$A$2:$A$10;B2;Sayfa2!$C$2:$C$10)
 

YUSUF44

Destek Ekibi
Destek Ekibi
Katılım
4 Ocak 2006
Mesajlar
8,301
Excel Vers. ve Dili
İş : Ofis 2016 - Türkçe
Ev: Ofis 2016 - Türkçe
Şu formül daha doğru oldu galiba:

=ETOPLA(Sayfa2!$A$2:$A$10;"<="&B2;Sayfa2!$B$2:$B$10)-ETOPLA(Sayfa2!$A$2:$A$10;"<="&B2;Sayfa2!$C$2:$C$10)
 

çıtır

Altın Üye
Altın Üye
Katılım
6 Mart 2005
Mesajlar
5,681
Excel Vers. ve Dili
Excel Vers. ve Dili:
Office 2016 TR 64 Bit
Alternatif olarak
Kod:
=İNDİS(Sayfa2!$D$1:$D$10;TOPLA.ÇARPIM(MAK((Sayfa2!$A$2:$A$10=$B$2)*SATIR($A$2:$A$10))))
 
Üst