BELİRLİ KISTASA GÖRE VERİDEKİ SON SATIRI BULMAK

YUSUF44

Destek Ekibi
Destek Ekibi
Katılım
4 Ocak 2006
Mesajlar
7,704
Beğeniler
281
Excel Vers. ve Dili
İş : Ofis 2016 - Türkçe
Ev: Ofis 2016 - Türkçe
#3
Deneyiniz:

=ETOPLA(Sayfa2!$A$2:$A$10;B2;Sayfa2!$B$2:$B$10)-ETOPLA(Sayfa2!$A$2:$A$10;B2;Sayfa2!$C$2:$C$10)
 

YUSUF44

Destek Ekibi
Destek Ekibi
Katılım
4 Ocak 2006
Mesajlar
7,704
Beğeniler
281
Excel Vers. ve Dili
İş : Ofis 2016 - Türkçe
Ev: Ofis 2016 - Türkçe
#4
Şu formül daha doğru oldu galiba:

=ETOPLA(Sayfa2!$A$2:$A$10;"<="&B2;Sayfa2!$B$2:$B$10)-ETOPLA(Sayfa2!$A$2:$A$10;"<="&B2;Sayfa2!$C$2:$C$10)
 
Üst