Çoketopla veya Topla.çarpım yardımı

aktarmamd

Altın Üye
Katılım
29 Aralık 2013
Mesajlar
90
Excel Vers. ve Dili
Office Exel 2016
Üstadlar;

Ek teki dosyada çıkış merkezinden hangi varış merkezine ne kadar adet gittiğini toplatmam gerekiyor. Esasında bunun çok daha karmaşığını yaptım ama dağıtımlar sayfasındaki B sütünundaki çıkış merkezinden 2.satırdaki varış merkezlerine kaçar adet gönderildiğinin toplamı getiren formül gerekiyor. Örnek dosya ektedir. Destek bekliyorum..
 

Ekli dosyalar

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
28,847
Excel Vers. ve Dili
OFFICE 2019 PRO TR
Deneyiniz.

DİZİ formüldür.

C++:
=TOPLA(EĞER(dağıtım!$B$5:$B$77=$C3;EĞER(dağıtım!$F$2:$AI$2=D$2;dağıtım!$F$5:$AI$77)))

Ya da dizi formül olmasın derseniz aşağıdaki gibi kullanabilirsiniz.

C++:
=TOPLA.ÇARPIM((dağıtım!$B$5:$B$77=$C3)*(dağıtım!$F$2:$AI$2=D$2);(dağıtım!$F$5:$AI$77))
 

aktarmamd

Altın Üye
Katılım
29 Aralık 2013
Mesajlar
90
Excel Vers. ve Dili
Office Exel 2016
Deneyiniz.

DİZİ formüldür.

C++:
=TOPLA(EĞER(dağıtım!$B$5:$B$77=$C3;EĞER(dağıtım!$F$2:$AI$2=D$2;dağıtım!$F$5:$AI$77)))

Ya da dizi formül olmasın derseniz aşağıdaki gibi kullanabilirsiniz.

C++:
=TOPLA.ÇARPIM((dağıtım!$B$5:$B$77=$C3)*(dağıtım!$F$2:$AI$2=D$2);(dağıtım!$F$5:$AI$77))
Korhan Bey;

Emeğiniz için teşekkürler formüller işimi çözdü, çalışmam tamamlandığında burada forum üyeleriyle örnek olması amacıyla paylaşacağım..
 
Üst