Çözüldü Diğer sayfadan sayısal veri çekme hk.

Hakan Ertürk

Altın Üye
Altın Üye
Katılım
23 Haziran 2016
Mesajlar
42
Beğeniler
2
Excel Vers. ve Dili
Ev: Pro Plus 2016 TR x64
İş: Pro Plus 2016 TR x64
#1
Merhabalar,

Forumda, diğer sayfadan veri çekme hakkında bir sürü formül var fakat kendime göre uyarlamak istediğimde yapamadım.

Örnek excel ekte olup, data yazan verilerimi rapor yazan sayfada sayısal olarak almak istiyorum. Bu durumu indis ve kaçıncı ile yapmaya çalıştım ancak sayısal veriye dökemedim. (Bundan 2 tane, şundan 3 tane var vb. gibi.)

Konu hakkında yardımcı olabilir misiniz?

Saygılarımla.
 

Ekli dosyalar

çıtır

Altın Üye
Altın Üye
Katılım
6 Mart 2005
Mesajlar
4,923
Beğeniler
841
Excel Vers. ve Dili
Excel Vers. ve Dili:
Office 2016 TR 64 Bit
#2
Rapor B2 Hücresine kopyalayınız.Sağa ve aşağı doğru çoğlatınız.
Kod:
=EĞER(ÇOKEĞERSAY(data!$B$2:$B$2000;$A2;data!C$2:C$2000;"<>")=0;"";ÇOKEĞERSAY(data!$B$2:$B$2000;$A2;data!C$2:C$2000;"<>"))
 

Hakan Ertürk

Altın Üye
Altın Üye
Katılım
23 Haziran 2016
Mesajlar
42
Beğeniler
2
Excel Vers. ve Dili
Ev: Pro Plus 2016 TR x64
İş: Pro Plus 2016 TR x64
#3
Öğreneceğim çok formül var daha demek ki. Yardımınız için teşekkür ederim.

* Bu formülde sayısal veri girilmeyen hücreler için "0" yazdırılması mümkün müdür? (Açıkçası kurcaladım formülü ... ")=0;" ... yazan yeri 1 yaptım bu sefer doğru değer olan 1 yazan hücreler boş kaldı.)
 

Hakan Ertürk

Altın Üye
Altın Üye
Katılım
23 Haziran 2016
Mesajlar
42
Beğeniler
2
Excel Vers. ve Dili
Ev: Pro Plus 2016 TR x64
İş: Pro Plus 2016 TR x64
#5
Oldu.

1. formül ile 2. formül arasındaki fark hücrenin boş gelmesini sağlamaktı sanırım.

Emeğiniz için çok teşekkür ederim.

Saygılarımla.
 

kulomer46

Altın Üye
Altın Üye
Katılım
23 Mart 2007
Mesajlar
675
Beğeniler
83
Excel Vers. ve Dili
excel 2013 türkçe
#7
Merhaba

Bende alternatif bir çalışma olsun diye aşağıdaki dosyayı ekliyorum.

Selamlar...
 

Ekli dosyalar

Üst