en çok tekrarlanan ve en son tekrarlanan veri

Katılım
3 Eylül 2010
Mesajlar
32
Excel Vers. ve Dili
2013



arkadaşlar çalıştığım yerdeki görevlendirmeler için görseldeki gibi bir excel tablosu hazırlıyorum. en çok gittiği ilçe ve en son gittiği ilçe kısımlarını bir türlü halledemedim. yardımlarınızı rica ederim.
 

çıtır

Altın Üye
Altın Üye
Katılım
6 Mart 2005
Mesajlar
6,229
Excel Vers. ve Dili
Excel Vers. ve Dili:
Office 2016 TR 64 Bit
Verilerinizin C6:C200 arasında olduğu kabul edilmiştir.İlgili satırlara (C4 ve C5 ) kopyalayınız.Sağa doğru çoğaltınız.
En son gittiği ilçe
Kod:
=ARA(2;1/(C$6:C$200<>"");C$6:C$200)
En çok gittiği ilçe Not ;Dizi formülü Ctrl+shift+enterle formülden çıkınız.
Kod:
=İNDİS(C$6:C$200;ENÇOK_OLAN(EĞER(C$6:C$200<>"";KAÇINCI(C$6:C$200&"";C$6:C$200&"";0))))
 
Katılım
3 Eylül 2010
Mesajlar
32
Excel Vers. ve Dili
2013
hocam ayrı bir sayfada
isim ve ilçe seçtiğimde o kişinin oraya daha önce kaç defa gittiği bulmaya çalışıyorum. bir türlü yapamadım. bu konuda da yardımcı olabilirseniz çok sevinirim.

internetten bulduğum örneği uyarlamaya çalışıyorum bir türlü doğru sonuca ulaşamadım.

=EĞER(B1="";"LUTFEN İLCE SECİN";EĞERHATA(TOPLA.ÇARPIM(--(DOLAYLI("GOREVLILER!"&ADRES(KAÇINCI($A1;GOREVLILER!$B$1:$E$1;0);2)&":"&ADRES(KAÇINCI($A1;GOREVLILER!$B$1:$E$1;0)*15;2))=B2));"Kayıt Bulunamadı"))
 

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
28,164
Excel Vers. ve Dili
OFFICE 2019 PRO TR
Aradığınız bu olabilir mi?

C++:
=EĞERSAY(KAYDIR(GOREVLILER!$A$6;;KAÇINCI($A2;GOREVLILER!$1:$1;0)-1;1000-5);$B2)
 
Üst