Soru Excel Birden Fazla Durumu Tek Hücrede Yazmak

Katılım
21 Temmuz 2019
Mesajlar
3
Beğeniler
0
Excel Vers. ve Dili
2013 Türkçe
#1
Herkese slmlar. Benim bir spor testi şablonum var ve yaş aralıklarına göre de aldıkları puanlar farklılık arz etmekte. Hal böyle olunca da işin içinden çıkamadım. Ayrıntılı izah etmem gerekirse;
Yaş Aralıkları: 20-29, 30-39, 40-49, 50 ve üzeri şeklinde.
20 - 29 Yaş aralığında;
55 ve üzeri mekik çeken 100 PUAN
54 mekik 95 PUAN
53 mekik 90 PUAN
52 mekik 85 PUAN
51 mekik 80 PUAN şeklinde devam ediyor.
30 - 39 Yaş aralığında;
45 ve üzeri mekik çeken 100 PUAN
44 mekik 95 PUAN
43 mekik 90 PUAN
42 mekik 85 PUAN
41 mekik 80 PUAN şeklinde devam ediyor.
40 - 49 Yaş aralığında;
31 ve üzeri mekik çeken 100 PUAN
30 mekik 95 PUAN
29 mekik 90 PUAN
28 mekik 85 PUAN
27 mekik 80 PUAN şeklinde devam ediyor.
50 Yaş ve Üzeri;
26 ve üzeri mekik çeken 100 PUAN
25 mekik 95 PUAN
24 mekik 90 PUAN
23 mekik 85 PUAN
22 mekik 80 PUAN şeklinde devam ediyor.
Ben sadece aşağıda belirttiğim şekilde 40-49 Yaş Aralığını yapabildim diğer yaş guruplarını ise yazdım ancak hepsini bir araya toparlayamadım. Yardımlarınızı bekliyorum. Tşk ederim.
=EĞER(VE(D6>=40;D6<=49);EĞER(E6=31;100;EĞER(E6=30;95;EĞER(E6=29;90;EĞER(E6=28;85;EĞER(E6=27;80;EĞER(E6=26;75;EĞER(E6=25;70;EĞER(E6=24;65;EĞER(E6=23;60;EĞER(E6=22;55;EĞER(E6=21;50;EĞER(E6=20;45;EĞER(E6=19;40;EĞER(E6=18;35;EĞER(E6=17;30;EĞER(E6=16;25;EĞER(E6=15;20;EĞER(E6=14;15;EĞER(E6=13;10;EĞER(E6=12;5;EĞER(E6<=11;0))))))))))))))))))))))
 

Orion1

Uzman
Uzman
Katılım
1 Mart 2005
Mesajlar
21,586
Beğeniler
394
Excel Vers. ve Dili
Win7 Home Basic TR 64 Bit

Ofis-2010-TR 32 Bit
#2
linkteki dosyayı inceleyiniz.:cool:

DOSYAYI INDIR

=EĞER(VE(A2>=20;A2<=29);ARA(B2;{51;52;53;54;55};{80;85;90;95;100});"")&EĞER(VE(A2>=30;A2<=39);ARA(B2;{41;42;43;44;45};{80;85;90;95;100});"")&EĞER(VE(A2>=40;A2<=49);ARA(B2;{27;28;29;30;31};{80;85;90;95;100});"")&EĞER(A2>=50;ARA(B2;{22;23;24;25;26};{80;85;90;95;100});"")
 
Katılım
21 Temmuz 2019
Mesajlar
3
Beğeniler
0
Excel Vers. ve Dili
2013 Türkçe
#3
HARİKASIN ÜSTAD... Çok teşekkür ediyorum ellerine, emeğine sağlık nokta atışı oldu.
 
Üst