Excel çalışma sayfasında belli bir kelimeyi bulma

Nazengül

Altın Üye
Katılım
28 Kasım 2023
Mesajlar
40
Excel Vers. ve Dili
Microsoft 365/ Sürüm 2311 64 bit
Merhabalar
Aşağıdaki konuyla alakalı yardımcı olabilecek biri varmıdır 🙏
Banka hesap ekstrelerini Excel haline getirip 11 banka hareketlerini bir araya ekledim
Yapmak istediğim ödeme açıklaması yazan kısımlarda belli bir kişiden gelen ödemeleri bulmak (TL mi Euro mu Usd mi) göndermiş diye
Örnegin ödeme açıklamasında Ahmet’ten gelen ödeme diye yazmakta benim bu 11 banka hesap hareketi içinde sadece Ahmet’ten gelen ödemeleri bulmam için nasıl bir formül uygulayabilirim
Gelen ödemeleri de Tl ise tl
Euro ise Euro ve usd ise usd diye Ahmet’ten gelen olarak uç farklı seklde ayırmam gerek
Desteklerini rica ediyorum 🙏🙏
 

fdemirci7

Altın Üye
Katılım
9 Şubat 2022
Mesajlar
109
Excel Vers. ve Dili
2019 64 Bit Türkçe
ödeme açıklaması değişken bir alan, tek bir yazım şekli yok, tam olarak istediğinizi excel ile yapamazsınız bence. Ancak A sütununda, ödeme açıklaması varsa bu formül ile içinde TL,USD, EURO hangisinin geçtiğini bulabilirsiniz:
Kod:
=EĞER(ESAYIYSA(MBUL("TL"; A2)); "TL"; EĞER(ESAYIYSA(MBUL("EURO"; A2)); "EURO"; EĞER(ESAYIYSA(MBUL("USD";A2)); "USD"; "YOK")))
 
Üst