Formül Yardımı

Dunya_

Altın Üye
Katılım
19 Ekim 2009
Mesajlar
374
Beğeniler
1
Excel Vers. ve Dili
2007
#1
Merhaba,

Kod:
=ETOPLA(Q8:Q52;(e3);S8:S52)
Ekli formüle 2. şartı p8 : p52;(b2) eklemek istiyorum ama yapamadım.

Yardımlarınız için teşekkür ederim.
 

dalgalikur

Destek Ekibi
Destek Ekibi
Katılım
4 Haziran 2006
Mesajlar
1,846
Beğeniler
159
Excel Vers. ve Dili
2007-2013
#2
Merhaba.
=ETOPLA(Q8:Q52;(e3);S8:S52)+ETOPLA(p8:p52;(b2);S8:S52)
 

Dunya_

Altın Üye
Katılım
19 Ekim 2009
Mesajlar
374
Beğeniler
1
Excel Vers. ve Dili
2007
#3
Merhaba.
=ETOPLA(Q8:Q52;(e3);S8:S52)+ETOPLA(p8:p52;(b2);S8:S52)
Hocam Merhaba, denedim ama yapamadım

Yapmak istediğim marka ve ürünlere ait verileri başka sayfada toplamak. Örnek dosya ektedir. Topla.Çarpım kullanıyorum ama #DEĞER! getirmekte sanırım boş satırlar olduğundan dolayı

Teşekkür ederim.
 

Ekli dosyalar

Son düzenleme:

Ali

Özel Üye
Katılım
21 Temmuz 2005
Mesajlar
7,444
Beğeniler
22
Excel Vers. ve Dili
İş:Excel 2013-Türkçe
Ev:Excel 2010-Türkçe
#4
*('Fire Takibi'!$U$8:$U$300) olan kısımı ;('Fire Takibi'!$U$8:$U$300) gibi düzenleyin.

yani en sondaki * işaretini ; ile değiştirip deneyin.
 

dalgalikur

Destek Ekibi
Destek Ekibi
Katılım
4 Haziran 2006
Mesajlar
1,846
Beğeniler
159
Excel Vers. ve Dili
2007-2013
#5
Bütün formüllerdeki ikinci "*" işareti yerine ";" işareti koyun.

Aşağıdaki şekilde olacak.

=TOPLA.ÇARPIM(('Fire Takibi'!$E$8:$E$300=$B$4)*('Fire Takibi'!$F$8:$F$300=$B$3);('Fire Takibi'!$G$8:$G$300))
 
Üst