Soru Formüldeki #SAYI/0! Hatası

Katılım
9 Ekim 2009
Mesajlar
1,488
Excel Vers. ve Dili
türkçe
2003
İyi günler ekli formülde ki #SAYI/0! Hatası hatasını nasıl düzeltebiliriz ?
Kod:
=$BL$19/$BL$12*BC4
 

YUSUF44

Destek Ekibi
Destek Ekibi
Katılım
4 Ocak 2006
Mesajlar
8,505
Excel Vers. ve Dili
İş : Ofis 2016 - Türkçe
Ev: Ofis 2016 - Türkçe

=EĞERHATA($BL$19/$BL$12*BC4;0)



Yaparsanız hata durumunda 0 sonucunu verir.



=EĞER(YADA($BL$12="";$BL$12=0);"";$BL$19/$BL$12*BC4)



Yaparsanız BL12 boş ya da 0 ise işlem yapmaz, boş kalır.

Hatanın sebebi sayıların 0'a bölünememesidir.
 
Üst