Haftaları bulmak

Dunya_

Altın Üye
Katılım
19 Ekim 2009
Mesajlar
474
Excel Vers. ve Dili
2007
Merhabalar,

Bir hücreye yılı, diğer hücreye Ayları yazarak; belirli hücrelerde haftaları bulmak mümkün mü? Örnek dosya ektedir.

Yardımlarınız için teşekkür ederim.
 

Ekli dosyalar

catalinastrap

Destek Ekibi
Destek Ekibi
Katılım
19 Ağustos 2006
Mesajlar
507
Excel Vers. ve Dili
Office 2010 / Türkçe
Merhabalar,
eki inceler misiniz ilave edilmesi gereken bir şey olursa yazın bakarız tekrar
 

Ekli dosyalar

Dunya_

Altın Üye
Katılım
19 Ekim 2009
Mesajlar
474
Excel Vers. ve Dili
2007
Merhabalar,
eki inceler misiniz ilave edilmesi gereken bir şey olursa yazın bakarız tekrar
Hocam, ilginiz için teşekkür ederim. Ancak ben yanlış ifade ettiğimi fark ettim.
Aylık raporlama sitemimizde her Ayın hafta başlangıcı o ayın 1'i ile sonra ki Pazar günü arasındadır.
Her aya ait haftalara bölünmüş tablolarımız mevcut.
Tabloda H21 ve K21 sütunlarına hafta tarihlerini otomatik getirmeyi istiyorum.
Yeni örnek dosya ektedir.

Teşekkür ederim.
 

Ekli dosyalar

muygun

Özel Üye
Katılım
6 Temmuz 2004
Mesajlar
7,956
Excel Vers. ve Dili
Excel-2003 Türkçe
Merhaba;
Alternatif olsun. Ekteki gibi olabilir.
İnceleyin.
İyi çalışmalar.
 

Ekli dosyalar

Dunya_

Altın Üye
Katılım
19 Ekim 2009
Mesajlar
474
Excel Vers. ve Dili
2007
Merhaba;
Alternatif olsun. Ekteki gibi olabilir.
İnceleyin.
İyi çalışmalar.
Merhaba hocam,

Aylık raporlama sitemimizde her Ayın hafta başlangıcı o ayın 1'i ile sonra ki Pazar günü arasındadır. Pazar hariç ibaresini eklememişim.
(Raporlama sistemimiz her Ayın hafta başlangıcı o ayın 1'i ile sonra ki Cumartesi günü olacaktı özür dilerim.)
Kendimce şu şekilde değiştirdim
Kod:
=EĞER(A4=MAK($A$4:$A$34);MAK($C$3:C3)+1;EĞER(YADA(B4=7;B4=1);MAK($C$3:C3)+1;""))
satırını
Kod:
=EĞER(A4=MAK($A$4:$A$34);MAK($C$3:C3)+1;EĞER(YADA(B4=6;B4=1);MAK($C$3:C3)+1;""))
olarak değiştirdim.
Ancak aylarda şaşma oldu.

1 Mart 2020 Pazar Gününe denk geldiğinden; Mart, Haziran, Ağustos ve Kasım aylarında şaşma meydana geliyor. Bunu nasıl düzeltebilirim.

Yardımlarınız için teşekkür ederim.
 

muygun

Özel Üye
Katılım
6 Temmuz 2004
Mesajlar
7,956
Excel Vers. ve Dili
Excel-2003 Türkçe
Merhaba;
Doğru anladıysam eki deneyin.
Ağustos ayı için 6. hafta sorunu çıktı. (tabloya 6. hafta ekledim. Bir buton ile 6. haftada veri varsa gizle-göster işlemi yaptım)
İyi çalışmalar.
 

Ekli dosyalar

Dunya_

Altın Üye
Katılım
19 Ekim 2009
Mesajlar
474
Excel Vers. ve Dili
2007
Merhaba;
Doğru anladıysam eki deneyin.
Ağustos ayı için 6. hafta sorunu çıktı. (tabloya 6. hafta ekledim. Bir buton ile 6. haftada veri varsa gizle-göster işlemi yaptım)
İyi çalışmalar.
Merhaba;

Mükemmel olmuş elinize, emeğinize sağlık. Teşekkür ederim.
 

İdris SERDAR

Moderatör
Yönetici
Katılım
21 Ekim 2005
Mesajlar
15,741
Excel Vers. ve Dili
Excel, 2016 - İngilizce
.

Benden de bir alternatif.

Herhangi bir hücrede ÇİFT TIKLAMA yapın.
Çıkan TAKVİM'den istediğiniz tarihi seçin ve tıklayın.
Hücreye seçtiğiniz tarih yazılacaktır.

.
 

Ekli dosyalar

Dunya_

Altın Üye
Katılım
19 Ekim 2009
Mesajlar
474
Excel Vers. ve Dili
2007
.

Benden de bir alternatif.

Herhangi bir hücrede ÇİFT TIKLAMA yapın.
Çıkan TAKVİM'den istediğiniz tarihi seçin ve tıklayın.
Hücreye seçtiğiniz tarih yazılacaktır.

.
Güzel bir çalışma. Elinize ve emeğinize sağlık. Teşekkür ederim.
 
Üst