İki olasılıklı eğersay

Katılım
12 Şubat 2014
Mesajlar
117
Excel Vers. ve Dili
office2013
Merhaba,
D2 hücresi 1 ise
E2 hücresi 01.04.2020 ise
F2 hücresindekileri saymasını istiyorum.
Yardımcı olabilir misiniz?
 

dalgalikur

Destek Ekibi
Destek Ekibi
Katılım
5 Haziran 2006
Mesajlar
3,095
Excel Vers. ve Dili
2013
Merhaba.

F2 hücre içeriğinde ne var? Ne sayılacak?

Amacınız formül mantığını anlamaksa aşağıdaki formülü inceleyin

Kod:
=EĞER(VE(D2=1;E2="01.04.2020");"F2 Say";"F2 Sayma")
 
Katılım
12 Şubat 2014
Mesajlar
117
Excel Vers. ve Dili
office2013
Merhaba.

F2 hücre içeriğinde ne var? Ne sayılacak?

Amacınız formül mantığını anlamaksa aşağıdaki formülü inceleyin

Kod:
=EĞER(VE(D2=1;E2="01.04.2020");"F2 Say";"F2 Sayma")
MErhaba,

Belge adedi bulunuyor. Bunların sayılmasını istiyorum.
Yani D hücresi "1" ise E hücresi "01.04.2020" ise F hücresindeki belge adetlerini saymasını istiyorum.
Şimdiden teşekkürler.
 

YUSUF44

Destek Ekibi
Destek Ekibi
Katılım
4 Ocak 2006
Mesajlar
9,159
Excel Vers. ve Dili
İş : Ofis 365 - Türkçe
Ev: Ofis 365 - Türkçe
Anlatım biraz yetersiz olmuş. Ön bilgi olarak Çokeğersay ve Çoketopla formüllerini incelemenizi öneririm.
 

dalgalikur

Destek Ekibi
Destek Ekibi
Katılım
5 Haziran 2006
Mesajlar
3,095
Excel Vers. ve Dili
2013
F hücresi derken sanırım F sütununu(kolonu) kast ediyorsunuz.
F sütununda kaç tane dolu hücre olduğunu saymak mı istiyorsunuz?
Eğer öyleyse aşağıdaki formülü kullanın
Kod:
=EĞER(VE(D2=1;METNEÇEVİR(E2;"GG.AA.YYYY")="01.04.2020");EĞERSAY(F:F;"<>");"")
Yine olmadıysa örnek dosya ekleyiniz.
 
Üst