koşullu aykırı değer

ekoert

Altın Üye
Katılım
5 Ocak 2011
Mesajlar
112
Beğeniler
1
Excel Vers. ve Dili
2007
#1
Merhaba,

Ekteki dosyada yer alan C sütunundaki sonuçlara nasıl ulaşabilirim.

Özetle, Madde adı aynı olanlar için aykırı fiyatları tespit etmek istiyorum.

Saygılarımla.
 

Ekli dosyalar

Katılım
8 Mart 2011
Mesajlar
12,387
Beğeniler
475
Excel Vers. ve Dili
Office 2013 ( 32 bit ) TÜRKÇE
#2
Merhaba.
Aşağıdaki formülü C2 hücresine yapıştırıp, DİZİ FORMÜLÜne dönüştürdükten sonra aşağı doğru kopyalayın.
Dizi formülüne dönüştürme; formülü C2'ye yapıştırınca doğrudan ENTER yerine CTRL ve SHIFT basılı durumdayken ENTER.
Rich (BB code):
=EĞER(EĞERSAY($A$2:$A$13;A2)<=2;"BELİRSİZ";MUTLAK(B2-ORTALAMA(EĞER($A$2:$A$13=A2;$B$2:$B$13)))=MİN(EĞER($A$2:$A$13=A2;MUTLAK($B$2:$B$13-ORTALAMA(EĞER($A$2:$A$13=A2;$B$2:$B$13))))))
 

ekoert

Altın Üye
Katılım
5 Ocak 2011
Mesajlar
112
Beğeniler
1
Excel Vers. ve Dili
2007
#3
Merhaba.
Aşağıdaki formülü C2 hücresine yapıştırıp, DİZİ FORMÜLÜne dönüştürdükten sonra aşağı doğru kopyalayın.
Dizi formülüne dönüştürme; formülü C2'ye yapıştırınca doğrudan ENTER yerine CTRL ve SHIFT basılı durumdayken ENTER.
Rich (BB code):
=EĞER(EĞERSAY($A$2:$A$13;A2)<=2;"BELİRSİZ";MUTLAK(B2-ORTALAMA(EĞER($A$2:$A$13=A2;$B$2:$B$13)))=MİN(EĞER($A$2:$A$13=A2;MUTLAK($B$2:$B$13-ORTALAMA(EĞER($A$2:$A$13=A2;$B$2:$B$13))))))
Ömer Bey çok teşekkürler.

Elinize sağlık.
 
Üst