Ortalama Fiyat Alma

neseterkutsesli

Altın Üye
Altın Üye
Katılım
12 Ağustos 2011
Mesajlar
351
Excel Vers. ve Dili
Microsoft Office 2010
Win 8.1
Merhaba
A sütununda stok kodu aynı olan ürünlerin H sütununda toplamını aldım aynı şekilde A sütununda stok kodu aynı olan ürünlerin I sütununda tutarın adet bölünerek ortalama fiyatını almak istiyorum
yardımınızı rica ederim
 

Ekli dosyalar

Son düzenleme:

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
35,348
Excel Vers. ve Dili
Microsoft 365 Tr-En 64 Bit
Ofis 2016 Tr-En 32 Bit
Deneyiniz.

I2;
C++:
=EĞER(H2="";"";ETOPLA(A:A;A2;F:F)/H2)
 
Üst