Resmi Tatil günlerine ait sayıları bulma

ckarabacak

Altın Üye
Altın Üye
Katılım
12 Ocak 2010
Mesajlar
206
Excel Vers. ve Dili
Excel 2010
Merhaba Arkadaşlar

Hayırlı Bayramlar dilerim.

Ekli Dosyada da açıklamaya çalıştığım gibi tatil günlerine isabet eden "x" leri toplamını almak istiyorum.

Yardımlarınızı rica ederim.
 

Ekli dosyalar

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
27,779
Excel Vers. ve Dili
OFFICE 2019 PRO TR
Deneyiniz.

C++:
=TOPLA.ÇARPIM((TATİL=PUANTAJ!$B$2:$AF$2)*(PUANTAJ!B3:AF3="X"))
 

ckarabacak

Altın Üye
Altın Üye
Katılım
12 Ocak 2010
Mesajlar
206
Excel Vers. ve Dili
Excel 2010
Sn Korhan Ayhan Merhaba

İyi Bayramlar diliyorum Tekrar

Formül tamam ancak benim eksik bilgi vermemden dolayı yanlış beri almama neden oldu Tat. Gün Sayfasında belirtilen Arafe günleri ve 28 Ekim 'deki yarım günü toplamda dikkate alabilirmiyiz.
 

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
27,779
Excel Vers. ve Dili
OFFICE 2019 PRO TR
Tatillerin olduğu sayfada gün sayılarının olduğu D sütununda ki metinsel lfadeleri silin. Yani 1 GÜN yazan hücreyi 1 olarak düzeltin.

Sonra önerdiğim formüle bir parantez daha açıp bu alanı tanımlayın. Sonra parantezi kapatın.
 

ckarabacak

Altın Üye
Altın Üye
Katılım
12 Ocak 2010
Mesajlar
206
Excel Vers. ve Dili
Excel 2010
Sn. Korhan Aydın Tekrar Merhaba

Sayfada düzenleme yaptım ancak gün sayıları ile parantezde hangi satır veya sütunu karşılaştırmam gerekiyor. anlamadım.
 

ckarabacak

Altın Üye
Altın Üye
Katılım
12 Ocak 2010
Mesajlar
206
Excel Vers. ve Dili
Excel 2010
Merhaba Arkadaşlar

Ekli dosyada anlatmaya ve aranan değerlerin gösterildiği sütunda olduğu gibi resmi tatillerin toplamını almak istiyorum.

yardımcı olmanızı rica ederim.
 

Ekli dosyalar

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
27,779
Excel Vers. ve Dili
OFFICE 2019 PRO TR
Size tarif etmiştim. Sanırım anlamadınız.

Deneyiniz.

C++:
=TOPLA.ÇARPIM((TATİL=PUANTAJ!$B$2:$AF$2)*(PUANTAJ!B3:AF3="X")*('TAT. GÜN.'!$D$4:$D$20))
 

ckarabacak

Altın Üye
Altın Üye
Katılım
12 Ocak 2010
Mesajlar
206
Excel Vers. ve Dili
Excel 2010
Sn. Korhan Ayhan Merhaba

İlginiz ve yardımınız için çok teşekkür ederim.

İyi günler iyi çalışmalar dilerim.
 
Üst