Soru SATIR DEĞERİ GETİRME

Katılım
15 Ocak 2019
Mesajlar
114
Beğeniler
6
Excel Vers. ve Dili
2016
#1
Merhaba

Güne göre personel çalışma raporu hazırlayacağım c1 satırındaki firmayı seçince o firmaya ait personellerin b2 + c2 + d2 +e2 otomatik gelmesini istiyorum. Bu mümkünmüdür.

Bana sadece personelin adı soyadını getirebileceğim birşey lazım.

1562871736746.png
 

Ekli dosyalar

Son düzenleme:
Katılım
15 Ocak 2019
Mesajlar
114
Beğeniler
6
Excel Vers. ve Dili
2016
#3
hocam tam olarak sanırım anlatamadım.

c1 hücresine firmayı seçince. Belirtilen firmadaki personellerin isimlerinin gelmesini istiyorum.

Kod:
=EĞERHATA(İNDİS('veri girişi'!$F$1:$F$2000;TOPLAMA(15;6;(SATIR($A$2:$A$2000)/(('veri girişi'!$A$2:$A$2000=$A3)*('veri girişi'!$D$2:$D$2000=$C$1)));SÜTUN(B$1)));"")
bu kod işime yaramadı malasef.
 

çıtır

Altın Üye
Altın Üye
Katılım
6 Mart 2005
Mesajlar
4,396
Beğeniler
668
Excel Vers. ve Dili
Excel Vers. ve Dili:
Office 2016 TR 64 Bit
#4
Neden örnek dosyada gayet güzel çalıştı.Siz ne arıyorsunuz da işinize yaramadı?
İlgili tarihde ve Firma isminde Personel var ise satıra getiriyor.Yok ise boş bırakıyor.
 
Son düzenleme:

com5

Altın Üye
Katılım
15 Ocak 2019
Mesajlar
114
Beğeniler
6
Excel Vers. ve Dili
2016
#5
hocam formülünüz çalışıyor ona lafım yok ama amacım dışında bir formül ben sadece firmalara ait personellerin ismini değişsin istiyorum

değişmesini istediğim yerleri sarıya boyadım. Yardım etmenizi ümit eder, şimdiden teşekkür ederim.

1562914723544.png
 

Ekli dosyalar

Son düzenleme:

YUSUF44

Destek Ekibi
Destek Ekibi
Katılım
4 Ocak 2006
Mesajlar
7,174
Beğeniler
129
Excel Vers. ve Dili
İş : Ofis 2016 - Türkçe
Ev: Ofis 2016 - Türkçe
#6
Özet sayfasında B2 hücresine aşağıdaki formülü yazıp sağa doğru kopyalayın:

Kod:
=İNDİS(DOLAYLI($C$1);SÜTUN()-1)
 

çıtır

Altın Üye
Altın Üye
Katılım
6 Mart 2005
Mesajlar
4,396
Beğeniler
668
Excel Vers. ve Dili
Excel Vers. ve Dili:
Office 2016 TR 64 Bit
#7
Sorunuz aşağıda Gün güme gitti.
Güne göre personel çalışma raporu hazırlayacağım c1 satırındaki firmayı seçince o firmaya ait personellerin b2 + c2 + d2 +e2 otomatik gelmesini istiyorum. Bu mümkünmüdür.
Hangi güne göre:Aşağıdaki tarihleri neden yazdınız?
 

com5

Altın Üye
Katılım
15 Ocak 2019
Mesajlar
114
Beğeniler
6
Excel Vers. ve Dili
2016
#8
Sorunuz aşağıda Gün güme gitti.
Güne göre personel çalışma raporu hazırlayacağım c1 satırındaki firmayı seçince o firmaya ait personellerin b2 + c2 + d2 +e2 otomatik gelmesini istiyorum. Bu mümkünmüdür.
Hangi güne göre:Aşağıdaki tarihleri neden yazdınız?

hocam gün boşa gitmedi. istediğim şey formülle mümkün ise günleri çoketopla ile farklı bir yöntemle yapacağım. sizi uğraştırmak istemedim. Sadece.
 
Katılım
15 Ocak 2019
Mesajlar
114
Beğeniler
6
Excel Vers. ve Dili
2016
#11
Sizi önce forumdaki diğer arkadaşlara havale ediyorum.Son.
hocam neden bu şekilde cümleler kurduğunuzu anlamadım.
Daha önceden okadar yardımınız dokundu ki... hayranı olduğum birisisiniz.
Bu şekilde davranmanıza bir anlam veremedim. İlginç...
 
Üst