Satırdaki Sıfırdan Büyük En Son Veriyi Alma

HsynAA

Altın Üye
Katılım
3 Mayıs 2017
Mesajlar
34
Beğeniler
5
Excel Vers. ve Dili
2010 türkçe
#1
Arkadaşlar Merhaba,
Satırdaki verilerin en sonunu almak istiyorum ancak satırlarda formül olduğu için sıfırdan büyük en son veri gelmesi gerekiyor ki tablo doğru olsun .
Bunun için bildiğiniz bir formül var mı ?

Şimdiden çok teşekkür ediyorum .
 

Ekli dosyalar

çıtır

Altın Üye
Altın Üye
Katılım
6 Mart 2005
Mesajlar
3,475
Beğeniler
375
Excel Vers. ve Dili
Excel Vers. ve Dili:
Office 2016 TR 64 Bit
#2
Sayfa1 N3 hücresine kopyalayınız.Aşağı doğru çoğaltınız.
Kod:
=İNDİS($A3:$M3;;TOPLA.ÇARPIM(($A3:$M3<>"")*($A3:$M3<>0)))
 

excel41

Destek Ekibi
Destek Ekibi
Katılım
1 Ocak 2013
Mesajlar
453
Beğeniler
193
Excel Vers. ve Dili
Excel 2019 Türkçe
#3
Alternatif olsun
dosyanızın B7 hücresi için
Kod:
=MİN(EĞER(B3:B5>0;B3:B5))
dosyanızın bütün toplamında alması için de N7 hücresine Ctrl + Shift +Enter yaparak uygulayın
Kod:
=MİN(EĞER(B3:M5>0;B3:M5;" "))
 
Son düzenleme:

HsynAA

Altın Üye
Katılım
3 Mayıs 2017
Mesajlar
34
Beğeniler
5
Excel Vers. ve Dili
2010 türkçe
#5
Alternatif olsun
dosyanızın B7 hücresi için
Kod:
=MİN(EĞER(B3:B5>0;B3:B5))
dosyanızın bütün toplamında alması için de N7 hücresine Ctrl + Shift +Enter yaparak uygulayın
Kod:
=MİN(EĞER(B3:M5>0;B3:M5;" "))
Teşekkür ederim Çok saolun.
 

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
24,064
Beğeniler
204
Excel Vers. ve Dili
OFFICE 2013-2016 PRO TR
#8
Alternatif;

Kod:
=ARA(2;1/(B3:M3<>"");B3:M3)
 
Üst