• FORUMU MOBİL UYGULAMADAN TAKİP EDİN

    Forumu isteyen üyelerimiz Tapatalk (Harici bir hizmet) üzerinden mobil uygulamadan takip edebilirler.
    iOS için : https://itunes.apple.com/app/id307880732?mt=8
    Android için : https://play.google.com/store/apps/details?id=com.quoord.tapatalkpro.activity
    adreslerinden indirebilirsiniz.

    Bir iki haftaya da foruma özel kendi uygulamamız yayında olacak.
ALTIN ÜYELİK Hakkında Bilgi
-----------------------

Sayı x ve katları değil ise "Hatalı" yazmak...

Katılım
7 Mart 2006
Mesajlar
12
Beğeniler
1
#1
Selam arkadaşlar belirli bir sütunda ki sayıların belli bir oran nispetinde kontrol edilmesini istiyorum ama formül bulamadım. Mesela
10,5
21
22
21
21
Gibi sayıların olduğunu düşünelim bana 22 10,5 katı değildir diyecek bir formüle ihtiyacım var.
Şimdiden teşekkür ederim...
 

ÖmerBey

Destek Ekibi
Destek Ekibi
Katılım
22 Ekim 2012
Mesajlar
2,190
Beğeniler
35
Excel Vers. ve Dili
2007 Türkçe
#2
Merhaba,
Modüler aritmetikten faydalanabilirsiniz.
Kod:
=EĞER(MOD(A1;10,5)=0;"KAT";"KAT DEĞİL")
 

ÖmerBey

Destek Ekibi
Destek Ekibi
Katılım
22 Ekim 2012
Mesajlar
2,190
Beğeniler
35
Excel Vers. ve Dili
2007 Türkçe
#4
Rica ederim,
İyi çalışmalar...
 
Üst