• FORUMU MOBİL UYGULAMADAN TAKİP EDİN

    Forumu isteyen üyelerimiz Tapatalk (Harici bir hizmet) üzerinden mobil uygulamadan takip edebilirler.
    iOS için : https://itunes.apple.com/app/id307880732?mt=8
    Android için : https://play.google.com/store/apps/details?id=com.quoord.tapatalkpro.activity
    adreslerinden indirebilirsiniz.

    Bir iki haftaya da foruma özel kendi uygulamamız yayında olacak.
ALTIN ÜYELİK Hakkında Bilgi
-----------------------

Sipariş calısması hazırlama

Katılım
25 Ocak 2010
Mesajlar
10
Beğeniler
1
Excel Vers. ve Dili
2010 İngilizce
#1
arkadaşlar merhaba,

müşterilerimin siparişlerini haftalık olarak takip etmek ve biten stok yerine Yeni Sipariş önermek için özel bir tablo yapmak istiyorum.

1. müşterinin önceki hafta stok ve son hafta stok adetinin farkı var. bu farkı göze alarak önersin, misal 20ad satılmışsa en az 20ad Yeni Sipariş önersin.
2. benim depomda bulunan stok durumuna göre Yeni Sipariş önersin, "0" stok varsa önermesin. Byi kontrol ederek önerecek.
3. bende stok olup müşteride hiç stok yoksa mutlaka Yeni Sipariş önerilmesi gerekiyor.

Şimdiden teşekkürler.


https://www.dosyaupload.com/mG2H
 

turist

Destek Ekibi
Destek Ekibi
Katılım
18 Kasım 2009
Mesajlar
4,698
Beğeniler
337
Excel Vers. ve Dili
2013 64Bit
English
#2
Formül kullanarak çözümlemek isterseniz;
H2 hücresine:
=EĞER(VE(B2<>0;B2>G2);G2;B2)
yazın, kopyalayıp aşağıya kadar yapıştırın, sonuçları test edin.
Not:
"3. bende stok olup müşteride hiç stok yoksa mutlaka Yeni Sipariş önerilmesi gerekiyor."
bu konu da sipariş miktarı ne olmalı?
Örneğinizde;
SSS Müşteri AC.874 Ürünü Deponuzda 420 adet, müşteri satışı ve stok değeri 0(sıfır)

Bu örneğe göre sipariş miktarı ne olmalı?
 
Katılım
25 Ocak 2010
Mesajlar
10
Beğeniler
1
Excel Vers. ve Dili
2010 İngilizce
#3
Formül kullanarak çözümlemek isterseniz;
H2 hücresine:
=EĞER(VE(B2<>0;B2>G2);G2;B2)
yazın, kopyalayıp aşağıya kadar yapıştırın, sonuçları test edin.
Not:
"3. bende stok olup müşteride hiç stok yoksa mutlaka Yeni Sipariş önerilmesi gerekiyor."
bu konu da sipariş miktarı ne olmalı?
Örneğinizde;
SSS Müşteri AC.874 Ürünü Deponuzda 420 adet, müşteri satışı ve stok değeri 0(sıfır)

Bu örneğe göre sipariş miktarı ne olmalı?
@turist hocam selamlar,
yardımın için teşekkürler calıstı formul. eline saglık.

"3. bende stok olup müşteride hiç stok yoksa mutlaka Yeni Sipariş önerilmesi gerekiyor."

bu konuda aslında sunu dusunuyordum ama biraz komplike gelebilir
0-100USD arası modellerden 20ad öneri
100-200USD arası modellerden 10ad öneri
+200USD arası modellerden 5ad öneri

mümkün müdür?
 

turist

Destek Ekibi
Destek Ekibi
Katılım
18 Kasım 2009
Mesajlar
4,698
Beğeniler
337
Excel Vers. ve Dili
2013 64Bit
English
#4
=EĞER(VE(B2<>0;B2>G2);EĞER(G2=0;ARA(D2;{0;101;201};{20;10;5});G2);B2)
Haftalık satış 0(sıfır) ise Fiyat durumuna göre sipariş yazar.
 
Son düzenleme:
Katılım
25 Ocak 2010
Mesajlar
10
Beğeniler
1
Excel Vers. ve Dili
2010 İngilizce
#7
@turist
hocam formul cok guzel calısıyor ama 2 durum belirdi gibi, uyguladıkca karsılasıyorum.


1. (önemli bi mesele değil) G'deki haftalık satış eğer - değer gösterir ise Yeni Sipariş önermesin, zaten müşterinin o üründe siparişini tamamlamışız demekki. önceki hafta stok değerinin üzerine mal almıştır. dediğim gibi bu cok önemli değil.
2. bu da çok önemli değil ancak birşey eklenebilirse guzel olabilir; C Depo stok oldu 0 değil de 1-2ad ürün var sadece burada 5-10-20adet yeni sipariş önerebilmemiz mumkun olmayacaktır. depo stok tarafındaki adetin yeterliliğine bakarak önermesini saglamak mumkun müdür?

teknik olarak olmazsa bu hali de işimizi görür, cok tskler, varolun
 

turist

Destek Ekibi
Destek Ekibi
Katılım
18 Kasım 2009
Mesajlar
4,698
Beğeniler
337
Excel Vers. ve Dili
2013 64Bit
English
#8
Yukarıda anlattığınız koşullar dahil, başka aklınıza gelen ve deneyerek bulacağınız alternatif durumların herbiri için;
Yeni bir excel dosyası oluşturup her örneğin olması gereken sonucunu elle hücrelere tanımlayıp , forma dosyanızı iletiniz.
O zaman kalıcı bir (veya birden fazla) çözüm bulmak daha kolay olacaktır.
 
Üst