Sütunda tekrar veri girişini önlemek?

ugurabi

Altın Üye
Altın Üye
Katılım
18 Eylül 2014
Mesajlar
46
Beğeniler
1
Excel Vers. ve Dili
2013 türkçe
#1
Merhaba;
Satır değerlerini yazarken bir sütunda aynı veri girişini (ya da tekrarını) nasıl önleyebilirim?
Veri doğrula bölümünde denedim ama "Veri geçerli kılma formülünde kullanılamaz" hatası veriyor.
 

Necdet

Moderatör
Yönetici
Katılım
4 Haziran 2005
Mesajlar
12,518
Beğeniler
64
Excel Vers. ve Dili
Ofis 2003 İngilizce
Ofis 2007 Türkçe
Ofis 2010 Türkçe
#2
Merhaba,

A1:A10 arası için örnek

A1:A10 Seç
Veri Doğrulama
Özel
Formül : =EĞERSAY(A:A;A1)=1
Tamam
 

ugurabi

Altın Üye
Altın Üye
Katılım
18 Eylül 2014
Mesajlar
46
Beğeniler
1
Excel Vers. ve Dili
2013 türkçe
#3
:)
Teşekkürler
 
Üst