• FORUMU MOBİL UYGULAMADAN TAKİP EDİN

    Forumu isteyen üyelerimiz Tapatalk (Harici bir hizmet) üzerinden mobil uygulamadan takip edebilirler.
    iOS için : https://itunes.apple.com/app/id307880732?mt=8
    Android için : https://play.google.com/store/apps/details?id=com.quoord.tapatalkpro.activity
    adreslerinden indirebilirsiniz.

    Bir iki haftaya da foruma özel kendi uygulamamız yayında olacak.
ALTIN ÜYELİK Hakkında Bilgi
-----------------------

Sütunda tekrar veri girişini önlemek?

ugurabi

Altın Üye
Altın Üye
Katılım
18 Eylül 2014
Mesajlar
46
Beğeniler
1
Excel Vers. ve Dili
2013 türkçe
#1
Merhaba;
Satır değerlerini yazarken bir sütunda aynı veri girişini (ya da tekrarını) nasıl önleyebilirim?
Veri doğrula bölümünde denedim ama "Veri geçerli kılma formülünde kullanılamaz" hatası veriyor.
 

Necdet

Moderatör
Yönetici
Katılım
4 Haziran 2005
Mesajlar
12,478
Beğeniler
51
Excel Vers. ve Dili
Ofis 2003 İngilizce
Ofis 2007 Türkçe
Ofis 2010 Türkçe
#2
Merhaba,

A1:A10 arası için örnek

A1:A10 Seç
Veri Doğrulama
Özel
Formül : =EĞERSAY(A:A;A1)=1
Tamam
 
Üst