Tabloda yinelenen verileri süzme

Katılım
14 Ekim 2009
Mesajlar
46
Excel Vers. ve Dili
Excel 2007 Türkçe
Merhaba

bir sütunda tekrar eden verileri Koşullu biçimlendirme menüsünden bulabiliyorum.
fakat bu aynı verileri nasıl süzebilirim. yani tabloda filtrele dediğimde sadece tekrar eden veriler görünsün.
5000 satırlık bir tablo olduğu için sadece aynı verileri görüntüleyip üzerinde çalışmam lazım.


Egemen
 

Mahir64

Destek Ekibi
Destek Ekibi
Katılım
19 Nisan 2006
Mesajlar
5,930
Excel Vers. ve Dili
Excel 2013-Türkçe
Excel 2016-Türkçe
Merhaba,

Çok detaya girmeden yardımcı sütunla bunu çözebilirsiniz.
Kod:
=EĞERSAY(A:A;A2)
Formülü yazın (formülü kendi veri aralığınıza göre değiştirin) ve aşağı çekerek çoğaltın. Süzme işlemini yardımcı sütunda 1'den büyükleri seçerek yapın.
 
Katılım
14 Ekim 2009
Mesajlar
46
Excel Vers. ve Dili
Excel 2007 Türkçe
Merhaba,

Çok detaya girmeden yardımcı sütunla bunu çözebilirsiniz.
Kod:
=EĞERSAY(A:A;A2)
Formülü yazın (formülü kendi veri aralığınıza göre değiştirin) ve aşağı çekerek çoğaltın. Süzme işlemini yardımcı sütunda 1'den büyükleri seçerek yapın.
Mahir Bey Merhaba,

çok teşekkürler. işimi görür bu.

iyi günler
 
Üst