Topla çarpım

BBGNR

Altın Üye
Katılım
2 Mart 2021
Mesajlar
13
Excel Vers. ve Dili
2010 ve 2019
Merhaba

ekteki tablomda daha önce kullandığım topla çarpım formülünü uyarlayamıyorum ( versiyon farkında olabilir mi ? şu anda excel 2016 kullanıyorum )

yardımcı olabilir misiniz? Lütfen
 

Ekli dosyalar

Mdemir63

Altın Üye
Katılım
7 Temmuz 2006
Mesajlar
2,217
Excel Vers. ve Dili
Excel-2010 Türkçe
Selamlar

Aşağıdaki formülünüzde koyu renkli başvuru dan kaynaklanıyor.
Bu şekildeki tüm alanların başvuru hücreleri nere ise onları yazın

=TOPLA.ÇARPIM(('2021 DETAY'!#BAŞV!=$B7)*(AY('2021 DETAY'!$G$4:$G$29)=1*YERİNEKOY(ARA(2;1/(C$3:$H$3<>"");H$3:$M$3);".AY";""))*('2021 DETAY'!A$4:A$29))
 

BBGNR

Altın Üye
Katılım
2 Mart 2021
Mesajlar
13
Excel Vers. ve Dili
2010 ve 2019
Merhaba

2021 detay sayfasından E4:E9 arasında olacak yazıyorum ama bir türlü beceremedim.
 

Mdemir63

Altın Üye
Katılım
7 Temmuz 2006
Mesajlar
2,217
Excel Vers. ve Dili
Excel-2010 Türkçe
Selamlar

Hücre aralıkları TOPLA.ÇARPIM fonksiyonunda ;
Bir yerinde
E4:E9

diğer yerlerinde
D4 : D29
olmaz

Hepsinin aralığı aynı olmalıdır.
 

BBGNR

Altın Üye
Katılım
2 Mart 2021
Mesajlar
13
Excel Vers. ve Dili
2010 ve 2019
kendi tabloma eklediğim zaman bir türlü hallolmuyor.
nerede hata yapıyorum? bir türlü bulamıyorum.
 

Ekli dosyalar

Mahir64

Destek Ekibi
Destek Ekibi
Katılım
19 Nisan 2006
Mesajlar
6,304
Excel Vers. ve Dili
Excel 2013-Türkçe
Excel 2016-Türkçe
Merhaba,
Detaylı inceleyemedim ama YOK yazdığınız yerler #DEĞER olarak diziye gireceğinden hata alıyor olabilirsiniz.

2021 DETAY sayfasındaki YOK yazıları silerek deneyiniz.
 

vein03051976

Altın Üye
Altın Üye
Katılım
9 Ocak 2009
Mesajlar
68
Excel Vers. ve Dili
Excel 2010 Türkçe
Merhaba

"2021 Detay" tablonuzda resimdeki işlemi yapın PAX ve FT toplam geliyor.

Gelen ödeme sütununda metin değerleri var onlarda bir tablonuza adresli kontrol edebilirmisiniz
Screenshot_1.png
 
Son düzenleme:

BBGNR

Altın Üye
Katılım
2 Mart 2021
Mesajlar
13
Excel Vers. ve Dili
2010 ve 2019
Yokları silince oldu. Çok teşekkür ederim.
 
Üst