Topla.Çarpım'da Yıldız Kullanmak

baydeniro

Altın Üye
Katılım
26 Ocak 2007
Mesajlar
4,587
Excel Vers. ve Dili
Ofis 2016
Merhaba Arkadaşlar,
Ürün Tanımındaki uzantıları dikkate almadan sadece A sütununda E2 hücresinde yazılı veriyi içerenlerin B sütunundaki karşılıklarının toplamını hesaplamak mümkün mü. * Yıldız kullanarak olmadı

229000
 

Ekli dosyalar

Ömer

Moderatör
Yönetici
Katılım
18 Ağustos 2007
Mesajlar
21,186
Excel Vers. ve Dili
2016-Türkçe
Merhaba,

Deneyiniz.

=ETOPLA($A$2:$A$8;"*"&E2&"*";$B$2:$B$8)

.
 

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
32,692
Excel Vers. ve Dili
Ofis 365 Tr-64 Bit
Ofis 2010 Tr-En 32 Bit
Alternatif;

C++:
=TOPLA.ÇARPIM((SOLDAN($A$2:$A$8;UZUNLUK(E2))=E2)*($B$2:$B$8))
 
Üst