TOPLA Formülü yazmada hata

tamer42

Destek Ekibi
Destek Ekibi
Katılım
11 Mart 2005
Mesajlar
1,841
Excel Vers. ve Dili
Office 2013 İngilizce
Merhaba,
Aşağıdaki kodu hücreye kod ile yazdırmaya çalıştığımda hücre içine doğru yazmasına yazmasına karşın #AD hatası alıyorum,
nerede hata yapıyor olabilirim?

Kod:
ActiveSheet.Range("B3").Formula = "=TOPLA(C8:C15)"
Teşekkürler,
iyi pazarlar.
 

Ekli dosyalar

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
28,751
Excel Vers. ve Dili
OFFICE 2019 PRO TR
Ya da,

.Formula kısmını .FormulaLocal olarak değiştirebilirsiniz.

Birisi orijinal dilde yazım için (.Formula İngilizce)
Diğeri de ofis kurulum diliyle yazım için (.FormulaLocal Türkçe)
 

tamer42

Destek Ekibi
Destek Ekibi
Katılım
11 Mart 2005
Mesajlar
1,841
Excel Vers. ve Dili
Office 2013 İngilizce
Ya da,

.Formula kısmını .FormulaLocal olarak değiştirebilirsiniz.

Birisi orijinal dilde yazım için (.Formula İngilizce)
Diğeri de ofis kurulum diliyle yazım için (.FormulaLocal Türkçe)
Teşekkürler, bu konuyla ilgili bir soru daha sorabilir miyim, her hangi bir hücrede önceden yazılı mevcut formülü nasıl okuyabiliriz?

Kod:
Range("B3")
Msgbox .........Formül.............
[code]
 

Korhan Ayhan

Moderatör
Yönetici
Katılım
15 Mart 2005
Mesajlar
28,751
Excel Vers. ve Dili
OFFICE 2019 PRO TR
Deneyiniz.

MsgBox Range("B3").Formula


Ya da,

MsgBox Range("B3").FormulaLocal
 
Üst