Veri Al, İNDİS, Kaçıncı Formülü

1Al2Ver

Altın Üye
Katılım
5 Kasım 2007
Mesajlar
3,857
Beğeniler
9
Excel Vers. ve Dili
Microsoft Office 365 ProPlus
#1
Merhaba,

Ek'li dosyada Tablo-1'den, Tablo-2'ye İNDİS,Kaçıncı ile bir kısım veriyi alırken, bir kısmı alamadım,

Formülde gerekli düzenlemeyi rica ediyorum.

Teşekkür ederim.
 

Ekli dosyalar

1Al2Ver

Altın Üye
Katılım
5 Kasım 2007
Mesajlar
3,857
Beğeniler
9
Excel Vers. ve Dili
Microsoft Office 365 ProPlus
#3
Sayın çıtır merhaba,

Olur tabi ki,

İlginiz ve çözüm için teşekkür ederim.

Saygılarımla.
 

çıtır

Altın Üye
Altın Üye
Katılım
6 Mart 2005
Mesajlar
3,540
Beğeniler
389
Excel Vers. ve Dili
Excel Vers. ve Dili:
Office 2016 TR 64 Bit
#4
Sayın 1Al2Ver merhaba;
Rica ederim.Geri dönüşünüz için teşekkür ederim.
Bilmukabele.
 
Katılım
8 Mart 2011
Mesajlar
12,881
Beğeniler
624
Excel Vers. ve Dili
Office 2013 ( 32 bit ) TÜRKÇE
#5
Merhaba.
Alternatif olsun.
Dikkat: K19 ve K20 hücreleri boş gibi görünse de sanırım boş değil.
Bu hücreleri seçip DELETE tuşuyla sildikten veya birer kez F2+ENTER yaptıktan sonra formüllerden herhangi birini kullanabilirsiniz.
=TOPLA.ÇARPIM(($B$2:$K$2=N$2)*(SATIR($B$4:$K$20)<>3)*(SATIR($B$4:$K$20)<>14)*($B$4:$K$20))
=TOPLA(KAYDIR($B$2;2;KAÇINCI(N$2;$B$2:$K$2;0)-1;10))+TOPLA(KAYDIR($B$2;13;KAÇINCI(N$2;$B$2:$K$2;0)-1;6))
 

1Al2Ver

Altın Üye
Katılım
5 Kasım 2007
Mesajlar
3,857
Beğeniler
9
Excel Vers. ve Dili
Microsoft Office 365 ProPlus
#7
Sayın Ömer BARAN merhaba,

Çözümler için teşekkür ederim,

Saygılarımla.
 

1Al2Ver

Altın Üye
Katılım
5 Kasım 2007
Mesajlar
3,857
Beğeniler
9
Excel Vers. ve Dili
Microsoft Office 365 ProPlus
#8
Sayın Korhan AYHAN merhaba,

Alternatif çözümler için teşekkür ederim,

Saygılarımla.
 

Ali

Özel Üye
Katılım
21 Temmuz 2005
Mesajlar
7,484
Beğeniler
37
Excel Vers. ve Dili
İş:Excel 2013-Türkçe
Ev:Excel 2010-Türkçe
#9
Maviler için

Kod:
=EĞERHATA(ARA(2;1/(B4:B13<>"");B4:B13);0)+EĞERHATA(ARA(2;1/(B15:B20<>"");B15:B20);0)
 

1Al2Ver

Altın Üye
Katılım
5 Kasım 2007
Mesajlar
3,857
Beğeniler
9
Excel Vers. ve Dili
Microsoft Office 365 ProPlus
#10
Sayın Ali merhaba,

Alternatif çözüm için teşekkür ederim,

Saygılarımla.
 
Üst