VERİ DOĞRULAMA

Katılım
14 Kasım 2016
Mesajlar
107
Beğeniler
0
Excel Vers. ve Dili
2016
#1
Arkadaşlar bir A2 hücresine G harfini K harfini ve 0 ile 100 arasındaki doğal sayıları yazdırıp, bunlar dışında herhangi birşey yazdığımızda uyarı verdirecek veri doğrulaması yaptırmak istiyorum. Nasıl yapabilirim?
Şimdiden teşekkür ederim.
 

çıtır

Altın Üye
Altın Üye
Katılım
6 Mart 2005
Mesajlar
4,146
Beğeniler
581
Excel Vers. ve Dili
Excel Vers. ve Dili:
Office 2016 TR 64 Bit
#2
Veri doğrulama özel,Formül alanına kopyalayınız
Kod:
=EĞER(EMETİNSE(A2);YADA(ÖZDEŞ("K";A2);ÖZDEŞ("G";A2));VE(A2>=0;A2<=100;MOD(A2;1)=0))
 
Üst