Yüzdelik Hesapla Koşullu Biçimlendirme

Katılım
13 Ocak 2021
Mesajlar
3
Excel Vers. ve Dili
Excel
Herkese merhaba,

Benim sorum şöyle;

5000 tl'lik bir satış olduğunda ben hücreye 5000 tlnin %18'ini, 5000 tl altı satış olduğunda aynı hücreye sabit bir tutar belirtmek istiyorum. 5000 afaki, bu sayı çok daha büyük olacaktır. Bu sebeple hızlı bir hesaplamaya ihtiyaç duymaktayım. Böyle bir formül olabilir mi? Yardımlarınızı bekliyorum.
 

Murat OSMA

Altın Üye
Altın Üye
Katılım
23 Mayıs 2011
Mesajlar
5,450
Excel Vers. ve Dili
Microsoft 365 TR-EN
Deneyiniz..
=EĞER(A1>=5000;A1*0,18;100)
 
Katılım
13 Ocak 2021
Mesajlar
3
Excel Vers. ve Dili
Excel

Sonuç çıkmadı. Eğer 5000 değerinin altında ise sabit bir tutar yazmasını isteyeceğim. Sanırım altında ise 0 ile çarpıyor bu formülde
 

Murat OSMA

Altın Üye
Altın Üye
Katılım
23 Mayıs 2011
Mesajlar
5,450
Excel Vers. ve Dili
Microsoft 365 TR-EN
Formülün anlamı: EĞER A1'deki sayı büyük veya eşitse 5000'e; A1'deki sayının %18'ini yaz; değilse 100 yaz.
 

Murat OSMA

Altın Üye
Altın Üye
Katılım
23 Mayıs 2011
Mesajlar
5,450
Excel Vers. ve Dili
Microsoft 365 TR-EN
Rica ederim, iyi geceler.
 
Üst